Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
kingdom hearts crash
#1
so when im trying to start KH game crash in into (right after scene when some1 if falling from sky) Intro stops, after few sec screen goes black and then game shuts down with message :
"Path: [Unnamed or unknown]"
i'm satrting game with iso
thsi is what console shows :

"
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.70;1) Game CRC = 0x0F6B6315, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
Loading savestate from slot 0...
filename: C:\Users\mirek\Documents\PCSX2\sstates\SLUS-20370 (0F6B6315).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
[wx] can't read from file descriptor 6 (error 23: błąd danych (CRC).)
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Path: [Unnamed or unknown]
(pxActionEvent) Cannot read from file (bad file handle?)(thread:EE Core)
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully."

oh and i might add i had similar problem with FF X, but with some guides i fixed it. played with teh same setting in FF x-2 and ff 13 and it worked fine
Reply

Sponsored links

#2
Your iso is corrupt. please remake it from the disc, we recommend using imgburn to make iso's as it has a good success rate. you can download it from here: http://www.imgburn.com
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Hey, new to all this, including forums. Just a quick question regarding performance issues during cutscenes in Kingdom Hearts. The game works just fine almost 98% of the time, but ever so often I get SUPER DEAD SLOW FPS and audio is robotic. The FPS will drop to 13.43

I'm on Preset 3. Running DirectX11 ATI Radeon HD 5470 512mb
4096mb ram i5 430M @ 2.27ghz (4cpus) ~2.3ghz
Windows 7.

Just wondering if my setting are at the best for my system.
Thanks a bunch folks!
Reply
#4
Don't use presets,use speedhacks.increase slider untill u get best setting.tick untick options in speedhacks,untill u get best settings for your game Smile
Reply




Users browsing this thread: 1 Guest(s)