Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lag 40 fps pcsx2 0.97
#1
phenom ii x6 3.2ghz
4gb x 2 ram ddr3
sapphire 5770 vapor-x

game i was playing suikoden 3, boot directly from physical dvd drive
talking to people in the game was fine. walking around and the background music was slowed down.

i even tried native resolution still giving me the same fps

is there some other way to make my gameplay more smoother?
Reply

Sponsored links

#2
Try with a virtual image.if you bought that game use alcohol 120% or daemon tools to make a virtual image then mount it and then try to play.or try scanning your computer with CCleaner for registry problems!I think the problem is that your computer is overrided by background programs for that try game booster program.sorry i couldn't provide any links!
Reply
#3
There is no need for mounting virtual CD/DVD drivers to play from a ISO in PCSX2. May be fixed by now but until not long ago was not advisable to use such devices on Vista or Windows 7.

Imageburn is a little and useful application to create disc images, and free, too boot. It is the recommended program.
Imagination is where we are truly real
Reply
#4
But game booster will speed up your PC i tried it and the results:
before:40.7 fps on final fantasy XI
after running gamebooster:47.9 fps
ain't that great Laugh
Reply
#5
whats a game booster? is there some kind of changes in the configurations that could make my gameplay much more smoother?
Reply
#6
Game booster is a program that turns off all background processes when playing a game, then when you close the game it turns them back on. Generally this will only give a decent speed boost if you have a lot of background programs or a very obtrusive anti-virus.
[Image: 2748844.png]
Reply
#7
Wink 
Use Some SpeedHacksHappy. They Give a good fps boost! You May turn off the Sound/Music to increase Speed.Tongue
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)