Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lag on a good system
#1
Hello

I have a very good system and i can't understand why i get 20-25 fps in MGS3. My system is:

GTX 770
i7 4770k @ 3.8 ghz
8 gb ram
Windows 64 bit

Can anyone tell me how to kill the lag, because when i play Def Jam Fight for N.Y it works without any problems, but this game really is unplayable. I know that it is a demanding game, but it should be able to run without any problems on my system..
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

edit : side question : does the lag you're talking aboiut happen during cutscenes ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Not a bug report, moving.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(12-22-2013, 09:29 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

edit : side question : does the lag you're talking aboiut happen during cutscenes ?

It happens during cutscenes and when im playing.

- PCSX2 1.0.0.r5350
- Not really, but im running on DX11 as DX9 gives me a graphical glitch across the whole screen
- MGS3 as ISO.
Reply
#5
can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Have you tried enabling speedhacks? especially MTVU?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#7
(12-22-2013, 10:20 PM)Donovan24 Wrote: Have you tried enabling speedhacks? especially MTVU?

He has to use SVN builds to get MTVU among other things as 1.0.0 does not have it
Reply
#8
Im using the latest stable version. which is 1.0.0 and I have MTVU??
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#9
(12-22-2013, 10:41 PM)tsunami2311 Wrote: He has to use SVN builds to get MTVU among other things as 1.0.0 does not have it

you were confused with old 0.9.8, I guess Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(12-22-2013, 10:45 PM)Donovan24 Wrote: Im using the latest stable version. which is 1.0.0 and I have MTVU??

Yes MTVU is in there, not sure how much it will help with MGS3 though.

can you show us a screenshot of the errors?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)