Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
language issue - Dragon Quest VIII pal
#1
Hi,

I want to play Dragon Quest VIII pal (multilanguage) in french with PCSX2, but game automaticaly set to english.

I've choose french in the bios but it doesn't work. Is there any way to play in french ?
i5 2500k @4.7Ghz - GTX 670 OC - Ram 8Gb - Windows Seven x64
Reply

Sponsored links

#2
this may sound like im an idiot, but does your game support the language?
Reply
#3
There should be a language selector on a load/config screen. If there isn't - your game doesn't support it.
Reply
#4
yes, the game works in french on my console and I ripped from the original disc... So I don't understand Blink

ps : there is no language selection screen.
i5 2500k @4.7Ghz - GTX 670 OC - Ram 8Gb - Windows Seven x64
Reply
#5
change the settings in your bios. (run pcsx2 will cDVDNULL)
Reply
#6
as I said in my first post, already done Wink
i5 2500k @4.7Ghz - GTX 670 OC - Ram 8Gb - Windows Seven x64
Reply
#7
try nother lanugage in the bios then and see if it reads right. (like spanish, which most PAL games have) if it does then reset to french and try again
Reply
#8
I tried spanish, but game is still in english...
i5 2500k @4.7Ghz - GTX 670 OC - Ram 8Gb - Windows Seven x64
Reply
#9
(04-26-2009, 07:20 PM)pesos Wrote: I tried spanish, but game is still in english...

Is your bios' region PAL?

Well, not sure, since I've never seen PAL games without language selector screen, but this may very well be some tricky region detection stuff and a yet-unsupported-feature. We need to ask some dev or something Smile
Reply
#10
yep my bios is PAL
i5 2500k @4.7Ghz - GTX 670 OC - Ram 8Gb - Windows Seven x64
Reply




Users browsing this thread: 1 Guest(s)