Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
latest plugin and old pcsx2 build not compatible?
#1
deleted
jesalvein broke my balls, farewell
Reply

Sponsored links

#2
did you update your directx in the meantime ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
to use the newer plugins, you're gonna need the file w32pthreads.v4.dll (get it from the pcsx2 beta).

   

that should make it work.
Reply
#4
deleted
jesalvein broke my balls, farewell
Reply




Users browsing this thread: 1 Guest(s)