Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
libX11.6.dylib provides verison 9.0.0?
#1
I think I have installed all the necessary files, but this error keeps persisting:

dyld: Library not loaded: /usr/X11/lib/libX11.6.dylib
Referenced from: /Applications/pcsx2 0.9.7 Alpha.app/Contents/Resources/pcsx2/./pcsx2
Reason: Incompatible library version: pcsx2 requires version 10.0.0 or later, but libX11.6.dylib provides version 9.0.0
Trace/BPT trap
logout

I have no idea why this is happening. Any help?
Reply

Sponsored links

#2
It means just you need the newer version.

Your current version is 9.0.0 as reported, PCSX2 expects it to be 10.0.0

So you need to update your X11 (Xorg).

Edit: sorry, I jumped on the question, I don't know Mac very well, still I do believe the answer is valid yet about the need of update, whatever brings that lybrary.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)