Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lighting in shadow of colossus?
#1
Has anyone noticed that sometimes in the game there is lighting issues. Such as when in fields the blinding light. Is there a way to fix this. I tried turning down the briteness.
AMD phenom 8630 triple core 2.30
4.00 gb ram
Ati radeon 512mb 4670
Reply

Sponsored links

#2
Uncheck "Native" in D3D internal res Wink
Reply
#3
same problem..can some1 do a post of their config settings?
Reply
#4
(04-16-2009, 07:09 PM)KimPim Wrote: Uncheck "Native" in D3D internal res Wink

That's exact fix for lighting issues. Try this first.
Windows 7 x64
Intel G2020 2.9GHz, 4GB RAM, Nvidia GT630GT 2048mb
Reply




Users browsing this thread: 1 Guest(s)