Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(linux question) is the a working graphics plugin for ubuntu64?
after some searching, I arrived at this guide

I'm pretty sure I'm using Glew0.5, which doesn't work with the graphics plugin rolled into the provided package. Arcum provides a replacement plugin for just this situation, but when I drop that into the plugins folder, I get an error on trying to run Pcsx2:

Could not load GS plugin 'plugins//': plugins// wrong ELF class: ELFCLASS32

Which, to me, signals that it's full of 32-bit code. Is there a way to kill Glew0.5 and install 0.4?

Sponsored links

Users browsing this thread: 1 Guest(s)