Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lockon fps? ~_^
#1
im playing tales of symphonia for ps2 and well when i play the fps is 80-90 and the vocie overs stop for a second then go on again and stop for a second its annoying and i was wondering if anyone know whjat ishould do: O?
Reply

Sponsored links

#2
Press F4 while playing, or go to options > cpu > set framelimit mode to "limit".
Reply
#3
Tab key works as well, much to my chagrin when I alt+tab into another window for a minute and alt+tab back to have the emu running way too fast ^_^ Easy to fix with another tab press.
[Image: 2748844.png]
Reply
#4
(09-03-2009, 09:53 AM)haseeby7 Wrote: and i was wondering if anyone know whjat ishould do: O?

Could have read the configuration guide :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)