Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
looking to speed up kingdom hearts 2
#1
attatched is my pcsx2 settings.
   

--What is happening is while playing kingdom hearts 2 for the most part my fps are at 55-60 when limited.
--however at certain points in the game i drop down to 40-50 and its very noticeable.
plz help get my fps maxed out all the time lol. Laugh thanks
Reply

Sponsored links

#2
use 1888 beta and march plugins.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
ok im sorry in advanced. Im kinda new to the site, as u can see this is only my second post. Can u plz tell me where i can find the plug-ins and betas? Im pretty sure they aren't on the main site's download page right?

EDIT: ah i found em they are on the main page of the forms under downloads ill get em right now and tell u how it works Smile ty again
Reply
#4
(05-17-2010, 01:26 AM)Quarts21 Wrote: ok im sorry in advanced. Im kinda new to the site, as u can see this is only my second post. Can u plz tell me where i can find the plug-ins and betas? Im pretty sure they aren't on the main site's download page right?

yes they are in the public beta page
http://pcsx2.net/downloads.php?p=publicbeta

and also in the forums at
http://forums.pcsx2.net/Forum-Public-beta-builds--71
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
ok i got them but....

....woah woah woah saved states dont work?lol ':o?

i guess ill go back save my games to the memory card and load them legitimatly Sad lol

ill let u know how the speed is then thanks again for telling me what to download
Reply
#6
u are not supposed to use savestates that much Tongue better use normal saving/loading from memory cards cause its safer
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
Try to use save states only for tedious parts in a game (like boss fights in the effing hard SMT series) so you wont reload to get back fast. Dont count on save states to much cause they wont be recognized when you copy them to other versions of the emu. Always have a memory card back up save.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
Reply
#8
Check out my thread, I posted my config and KH2 runs fine for me, constant 60 fps during gameplay and video scenes

http://forums.pcsx2.net/Thread-0-9-6-vs-1888
Reply
#9
u cant say to all the ppl to use the same settings as u cause it worked for u. everyone has different hardware so everyone must use different settings.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
ok im back thanks for the try nate however i see straight off the bat you are using SSSE3 for your graphic. Im running a dual core so im assuming that SSE2 is the best for me. im still having the same problems however ill post my new specs with the revision of PCSX2 and the march plug ins. ill edit this when im done brb.


EDIT:
   

Above are my settings and data im still experiencing some slow down in game. Im beginning to believe that its not the settings but my computer... but I still have my fingers crossed Smile
Reply




Users browsing this thread: 1 Guest(s)