Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
low fps
#1
Im running pcsx2 0.9.6 and the graphics plugin GSdx10 (msvc 15.00, SSE2) 0.1.4. I cant seem to keep a decent frame rate up while trying to play games, namely God of War. Is it my computer specs or am I not using the right plug ins? Help appreciated.

Computer Specs:

Windows 7 Home Premium (x64) (build 7600)
2.60 gigahertz AMD Phenom II X4 910
512 kilobyte primary memory cache
2048 kilobyte secondary memory cache
6144 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded

1000.20 Gigabytes Usable Hard Drive Capacity
897.52 Gigabytes Hard Drive Free Space

ATAPI BD O DH4O3S SCSI CdRom Device [CD-ROM drive]
HL-DT-ST DVD-RAM GH40L SCSI CdRom Device [CD-ROM drive]
MagicISO Virtual DVD-ROM0000 [CD-ROM drive]

Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 5.02 04/17/2009
Forgot to add my display stuff:

ATI Radeon HD 4350 (Microsoft Corporation WDDM 1.1) [Display adapter]
DELL S2009W [Monitor] (19.9"vis, s/n X318J92E0DLS, February 2009)
SONY TV [Monitor] (72.3"vis, January 2009)
Reply

Sponsored links

#2
8 gigs of ram
Reply
#3
Try using the latest beta and enabling the "native" option in GSdx. Show us your PCSX2 settings so we can help better.
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Ok so I did that. And now I went from a crappy 30 fps to 100 fps. Thanks!
Reply




Users browsing this thread: 1 Guest(s)