Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
madden 11
#1
hi im having a problem well when i open pcsx2 open madden 11 iso it runs fine all the way to i enter in a game like practice or play now it runs very slow and glitchy any reason why here are my specs
intel core 2 duo cpu
e7400@ 2.80ghz 2 core 2 logics processors
ati radeon hd 4350
adapter ram is 512mb
little bit of help plz
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings?
Take a screenshot of your GS/game window so we can see the glitches and try to figure out what the problem is, also tell us what the EE/GS % numbers say to try to figure the slowdown.

For now I can say you have a weak graphics card so enable the "native" and enable/disbale "allow 8-bit textures" might help.


Oh and also... don't bump your threads, specially when there's been so little time between posts.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
should i overclock my cpu? will that help right now it say its at 2.792
Reply
#4
Try that too if you want... and post what I asked for before...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
[Image: 11gm109.jpg]
Reply
#6
I'm having a similar problem. Game seems ok until I start playing an actual game and then it gets grainy, and everything lags. I'm running an AMD Athlon 64 X2 5000+ with a geforce 9800GT. I only have 2Gb RAM with another 2 on the way...maybe this will help cure the problem?
Reply
#7
P.S. The processor is dual core @ 2.6Ghz.

I hope someone can help. I thought about upgrading to a quad core but everyone else seems to be running fine on dual cores and if I can handle COD - Black Ops, shouldn't I be able to handle this???

thanks again Smile


Attached Files Thumbnail(s)
   
Reply
#8
PCSX2 settings? Plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
I think the slowdown with Madden 11 is an issue with EA sports games or atleast the newer EA sports games. FIFA 11 suffers from the same slowdown I have heard.
Reply
#10
psx2 and plugin settings are all at default. Seems to running a little smoother since the last update, but still slow and grainy
Reply




Users browsing this thread: 1 Guest(s)