Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
marvel ultimate alliance 2 slowness
#1
Good day Gurus,

This is my first time using pcsx2 so maybe you guys can be kind enough to reply and explain everything in detail. I have read the official guide and done some trial and error and it did not fix the problem. Sad

When i tried playing marvel ultimate alliance it seems the gameplay is in slow motion as well as the sound. Comparing it to the youtube videos i seen it is no where near the speed of them.

My setup is:
windows 7 ultimate 64
core 2 quad q6600
4 gig ram
6950 video card
p5q pro turbo mobo
seagate hd

from what i have read it is more than enough to run the game and pcsx2 but sadly i cant seem to configure it correctly. I was planning to suprise my son with this game for he is a big fan of super hero squad. Hope you guys can help me.

Also how can you set back everything to default so that when you give me instructions it will be at the default setup.

Thanks in advance
Reply

Sponsored links

#2
This game is pretty CPU demanding but speedhacks can help with that (while being less smooth at it). Try the "VU cycle stealing" speedhack setting it to lowest possible that gives you enough speed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
ty for replying i moved it to 1 and it seems faster but it became choppy. Is this the trade off?
Reply
#4
@jampog try the speed presets...and disable frame skip.....u could also try 8-bit texturesand native res. in gsdx.......hope that helps
Reply
#5
(10-18-2011, 06:03 AM)jampog Wrote: it became choppy. Is this the trade off?

Yes, you'd need a much faster CPU to run it full speed without speedhacks (and the choppiness).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
@excalibur
speed presets means the speed hacks right? i didd the cycle thing its at 2 right now and its more tolerable but not fast enough.. frame skip is disabled by default.. trying the 8pixels in a bit..

@shadow
dang.. its not fast enough? what the hell are those pc in the videos running a year ago Sad( i assume its a ps2 so old technology so my setup was good enough..

by the way guys using this software wont screw up my pc in anyway right?

Reply
#7
Those videos are usually sped up to full speed (50PAL/60NTSC) while they could have been recording at 15FPS for example.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
@jampog there are custom presets at the bottom of the emulation settings screen.....try doing those to 3 or 4.....might work....but i guess even if it'll bump up the speed u should be ready for some slowdowns..u can overclock ur cpu to 3ghz.that'll give you a very large boost but its entirely your risk if you are doing so..and no...using this software will not screw your pc up in any form Tongue2
Reply
#9
8bit didnt work for me..

nice to know that it wont screw up the pc in any way.. cuz setting vu at 3 was awesome.. was scared it would push some of my hardware too much.. thanks for clarifying that Laugh

so thats what thats for.. the presets.. i thought i would make it.. il try it and see if its better than just setting the vu at 2..
Reply
#10
@jampog glad to be of help.....feel free to experiment with the settings until u get the best performance....happy emulating!!!!!!
Reply




Users browsing this thread: 1 Guest(s)