Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
memory card
#1
im having trouble getting the memory cards to load
Reply

Sponsored links

#2
What problem is it exactly?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Uh i guess his problem is corrupted since he doesn't both of them as ways to save for emergency needs.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#4
Or Win7 Vista DEP/run as admin.
Reply
#5
(03-14-2010, 06:14 AM)Shadow Lady Wrote: What problem is it exactly?

the problem is that both fail to load so i cant save
Reply
#6
be sure to check in the right directory where you memory card is located(Config----Memcards)

or

your memcards isn't formatted yet better check in bios menu to manage your memcards.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
okay im sorry the problem isnt that they wont load its that i dont have the Mcd files to load them from
Reply
#8
^
^
^
^
attach your *.mcd file
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
(03-16-2010, 03:33 AM)tallbender Wrote: ^
^
^
^
attach your *.mcd file

ok how do i do that because i have no idea where it even is
Reply
#10
you know what screw it between everything being out of place or missing, the controller configuration not keeping inputs, and my computers obvious mental retardation i dont care anymore ill just go play my 360
Reply




Users browsing this thread: 1 Guest(s)