Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
memory card not loading game
#1
although ive been modding my pcsx2 with over 200mb worth of plugings and making pcsx2 run on single core system wih 40-50 fps
for years
i am new to this site.
if i do something wrong i will gladly do my best to correct it.






im using
pcsx2 beta -r984
because it run tenkaichi 3 perfectly for me for the past year.

okay but i just encounterd a problem though.
it wont load tenkaichi 3's data any more
the memory card reads the data in the bios.
but wont let me load my saved game data when im playing it just wants me to start a new game.

how can i fix this?


my specs if needed

6gb ram

750gb hdd 7200rpm

amd athlon ii x2 dual core 3.0ghz *overclocked*

ati radeon 4670 hd 1gb graphics card


orif theres a game save some where i can download it from that would be nice also

thank you
Reply

Sponsored links

#2
Upload your memory card file to Mediafire or something so that I could take a look. You shouldn't have that problem, and it would be wise not to attempt to reformat...

And by the way... 40-50 FPS on a single core?!? I'm getting that with or without speedhacks on most games. How did you manage it on a single chip (without hyperthreading?!?, please tell me it wasn't twice the speed of a Pentium 4 at the same frequency)
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin
Reply
#3
(07-24-2010, 12:33 PM)Dangerousd777 Wrote: Upload your memory card file to Mediafire or something so that I could take a look. You shouldn't have that problem, and it would be wise not to attempt to reformat...

And by the way... 40-50 FPS on a single core?!? I'm getting that with or without speedhacks on most games. How did you manage it on a single chip (without hyperthreading?!?, please tell me it wasn't twice the speed of a Pentium 4 at the same frequency)

im uploading the cards as i type and they should be done in 15 minutes

by the way 40-50 fps was achieved on a massivly overclocked pentium 4
it was stock at 1.9ghz
i overclocked it to 2.7ghz
added a ati 3650 1gb graphics card
1gb of ram
180 watt psu

although it ran 2 weeks before it fried everything i was still able to push the frame rates as much as i could

i have been gathering plugins for years now
i have around hundreds of pugins that i downloaded from pcsx2 versions that were even un heard of.

i took different plugins and combonations until i had a great combonation for a specific game
hich was naruto ultimate ninja 4.
sometimes it would get 30fps but most of the time depending on the level it got 40-50 fps
(07-24-2010, 12:33 PM)Dangerousd777 Wrote: Upload your memory card file to Mediafire or something so that I could take a look. You shouldn't have that problem, and it would be wise not to attempt to reformat...

And by the way... 40-50 FPS on a single core?!? I'm getting that with or without speedhacks on most games. How did you manage it on a single chip (without hyperthreading?!?, please tell me it wasn't twice the speed of a Pentium 4 at the same frequency)

okay here they are

memory card 1
http://www.mediafire.com/?klzqk8cp4zmpabq


memory card 2
http://www.mediafire.com/?ywwob1jmxppa8t6
Reply
#4
actualy its this one sorry.
http://www.mediafire.com/?12ns74x9k48ykrz
Reply
#5
Try using mymc to export the save files from your current memcard then import them to a new memcard.
http://www.csclub.uwaterloo.ca:11068/mymc/

It's always recommended to have backups of your memcards.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(07-24-2010, 09:56 PM)Shadow Lady Wrote: Try using mymc to export the save files from your current memcard then import them to a new memcard.
http://www.csclub.uwaterloo.ca:11068/mymc/

It's always recommended to have backups of your memcards.

i have windows 7 and it says im missing a dll
i searched the problem up and turns out its because i have windows 7.
i also tried downloading the dll placing it in the files folder and the system32 folder and the windows folder and im stil unable to use mymc
Reply
#7
i got windows 7 also and mymc works fine for me from the very same link shadow lady gave!

its all about: download/extract/run
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
(07-25-2010, 12:54 AM)iakoboss7 Wrote: i got windows 7 also and mymc works fine for me from the very same link shadow lady gave!

its all about: download/extract/run

well this is the error i get
Reply
#9
What error is it?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
(07-25-2010, 12:54 AM)iakoboss7 Wrote: i got windows 7 also and mymc works fine for me from the very same link shadow lady gave!

its all about: download/extract/run

http://www.mediafire.com/imageview.php?q...uf&thumb=4

picture of error
Reply




Users browsing this thread: 1 Guest(s)