Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
metal gear solid 2 substance VR missions
#1
Hi, I'm new here and did a quick such and couldn't find any threads that addressed this issue.

In MGS2 substance if I try to play the VR mission were you're supposed to shoot at the targets with a socom, but it can't be done.

There's an invisible wall or something stopping your bullets from hitting the target it's really weird.
Reply

Sponsored links

#2
what version of pcsx2 are you using and what are your settings?

also moving to the right section, not a valid bug report.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(03-22-2013, 12:16 AM)refraction Wrote: what version of pcsx2 are you using and what are your settings?

also moving to the right section, not a valid bug report.

Thanks, sorry for being a noob, I'm just using version 1.0 with default settings.
Reply
#4
can you try the latest SVN from here and see if its any better? http://pcsx2.net/download/development/svn.html
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(03-22-2013, 01:11 AM)refraction Wrote: can you try the latest SVN from here and see if its any better? http://pcsx2.net/download/development/svn.html


Sorry for the late reply. Thanks for the suggestion but it has the same problems.
Reply
#6
(03-27-2013, 09:27 AM)Magmarock64 Wrote: Sorry for the late reply. Thanks for the suggestion but it has the same problems.
Are you sure it isn't a problem with the game itself, or you're doing something wrong? How did you get your game? Did you rip it from your PS2?
OS: Windows 7 Home Premium 64 bits (6.1, build 7601)
Processor: AMD A8-3800 APU with Radeon™ HD Graphics (4 CPUs), ~ 2.4 GHz
RAM: 4096MB = 4.1 GB
Graphics: NVIDIA GeForce GTX 650 Ti
Reply
#7
(03-27-2013, 02:06 PM)Toby Wrote: Are you sure it isn't a problem with the game itself, or you're doing something wrong? How did you get your game? Did you rip it from your PS2?

Probably just need to wait for the emulator to get a bit better, but no it's a good rip.
Reply
#8
I had this problem too some time ago. The only fix was to use SuperVU for this mission if i remember correctly. This was like 2 Years ago but should work on new versions too.
Reply
#9
(03-28-2013, 12:21 PM)Grove4L Wrote: I had this problem too some time ago. The only fix was to use SuperVU for this mission if i remember correctly. This was like 2 Years ago but should work on new versions too.

Thanks, were do I find that option?
Reply
#10
Config -> Emulation Settings -> VUs
Reply




Users browsing this thread: 1 Guest(s)