Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mgs 2 compatibility
#1
i cant get mgs2 to work on the beta and the latest version. i think its because of the compatibility. so what versions of pcsx2 does mgs2 run on.
Reply

Sponsored links

#2
" cant get mgs2 to work " doesn't mean anything.

We'll need more precisions about your pc specs, plugins config, pcsx2 version used, problem encountered, screenshots, etc...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
When I tried out MGS2, it played better than I read it had for some people. I experience virtually no lag until Snake was on his was down to the ship. Still quite playable as for speed (it seemed, so far). My only hinderence was a mostly transparent Snake. I'll admit, I haven't tried much experimenting (settings, hacks/fixes). Any chance someone has "been there" and knows what will correct this?

EDIT: I'm using 9.6 with Dec '09 plugins.
Reply
#4
(03-02-2010, 11:56 AM)Rezard Wrote: When I tried out MGS2, it played better than I read it had for some people. I experience virtually no lag until Snake was on his was down to the ship. Still quite playable as for speed (it seemed, so far). My only hinderence was a mostly transparent Snake. I'll admit, I haven't tried much experimenting (settings, hacks/fixes). Any chance someone has "been there" and knows what will correct this?

EDIT: I'm using 9.6 with Dec '09 plugins.

I'll make an ISO out of the MGS DVD and give it a spin. I'll post back later.
But as it always goes...update, update, update to the latest versions of emu and plugins.
Reply
#5
i have 9.6 and the beta. when i start it up it just stays at the word Playstation then dosent start the game at all.


cpu: AMD Athlon™ 64 X2 Dual Core Processor 4000+
ram: 1024 MB
graphics card: NVIDIA GeForce 8600 GTS
mother board: VIA K8M890+VT8237A chipset
Reply
#6
use file ->run CD/DVD instead of RUN/execute
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
when i run r1888 it dosent do anything. 9.6 gives me the message:

an unhandled or unrecoverable exception occurred, with the message:
The GS plugin failed to open/initialize. pcsx2 will now close.
Reply
#8
ok

could you please provide us your plugins config, some screenshots ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
the only thing thats not default are the speed hacks and im using INTC synch, IOP x2 cycle rate, wait cycles synch, EE 1.5.

my plugins are cdvdGigaherz.dll , CDVDiso.dll , CDVDnull.dll , cdvdPeops.dll , DEV9null.dll , FWnull.dll , GSdx-sse2.dll , GSdx-sse4.dll , GSdx-ssse3.dll , LilyPad.dll , PadSSSPSX.dll , spu2PeopsSound.dll , SPU2-X-1.1.dll , USBnull.dll , ZeroGS.dll , ZeroSPU2.dll.

and a screen shot is not going to help.
Reply
#10
as you like.

what about the emulog ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)