Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mgs3 on 0.9.7 [crashes]
#1
has anyone already tried to play mgs3 with this new version? i think its slower that the old version, and the gama is awful..
and then after the intro it crashes.. as you can see here:

http://img33.imageshack.us/img33/8581/semttulo3xv.jpg

as anyone tried it yet?
Reply

Sponsored links

#2
the problem is on your side. it plays just fine for me at the same speed +- with the 1888.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Post your settings first. There is a screenshot button at the botton left to help you with that
[Image: newsig.jpg]
Reply
#4
my settings are the normal ones..

i cpu is: Intel® Core™2 Duo CPU E8500 @ 3.16GHz
graphic card: radeon x1950 pro 512mb GDD3
windows xp
2gb ram

i also tried this on my laptop wich is a asus nv50 (vista) and i still get the same results..

my settings are:
http://img23.imageshack.us/img23/3196/pc...ngsvus.png

http://img267.imageshack.us/img267/24/pc...speedh.png

http://img708.imageshack.us/img708/3788/...ingsgs.png

http://img689.imageshack.us/img689/5881/...seeiop.png

any suggestions? thanks in advance
Reply
#5
all those settings are normal. what about the plugins you use? the settings in them?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#6
ok, there it is:
http://img688.imageshack.us/img688/8307/configs.jpg

http://img109.imageshack.us/img109/984/p...lugins.png
the older version is running the game better than this one, thats the strange part.. dispite the fact that i cant even play, since it crashes before snake reaches land..
Reply
#7
1) untick the allow 8 bit textures, its just bad for mgs3
2) use sse4.1 its faster
3) make an iso of your game with this: http://www.imgburn.com/
4)be sure the image you will make is not mounted in any program (like daemon tools power iso or whatever)
5)use linuz iso plugin and select it inside the plugin and press ok (dont comress it or anything like this just select it)
6) press run cdvd

thats all.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
my game is already on an iso, i made it from the original long time ago.. somehow i fixed the gama problem but its hell too slow..

the gama problem is this:
http://img13.imageshack.us/g/bahzg.jpg/

i will now try the rest
Reply
#9
just follow the steps one by one exactly and you will be fine, set both clamp modes to NONE also for some speed. dont expect miracles with this game and your pc
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
we, thanks but no matter what i do, i just cant fix the gama problem and the game crashing after that.. but once i was lucky and the game has running without that gama thing and it didnt crash, so if i fix the gama i also fix the crash problem..
Reply




Users browsing this thread: 1 Guest(s)