Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
micro lags GTA III pcsx2
#1
Hello
I have a problem with with Pcsx2 1.4.0 I have a micro lags but stable fps (49.8-50fps)  (CPU i7 870 4Ghz)
same as this movie: https://www.youtube.com/watch?v=mCzTk6RTe2Q

And i have few questions how I can set up 4K resolution and anti alliasing? Simply I want get best graphic (I heard too about widescreen patch)
How I should set my pcsx2 to get loss less audio?
Reply

Sponsored links

#2
why when i set 8x Native I have still 640x480 in game someone help?

edit:
ok understood
Reply
#3
Title bar only show the games native res reguardless of the Scale X picked and unless the game uses lossless audio you probably cant
Reply
#4
If I want get the best or lossless audio what settings I should use?




[Image: vgHCCPJ.jpg]
Reply
#5
leave it at defualt use portaudio or audio some here difrence bettwen the 2 i dont hear diffrence though
Reply
#6
(04-25-2016, 02:26 AM)tsunami2311 Wrote: Title bar only show the games native res reguardless of the  Scale X picked

However the behavior is changed on the latest development builds to prevent any confusions. So it'll show the upscaled resolution now at the title bar.
Reply
#7
What kind of lags? Audio lags? Input lags? What happens in the game during those lags? Did you disable windows aero?
Reply
#8
(04-25-2016, 05:55 AM)ssakash Wrote: However the behavior is changed on the latest development builds to prevent any confusions. So it'll show the upscaled resolution now at the title bar.

does it now?? i have not update my git build in month
Reply
#9
(04-25-2016, 11:57 AM)willkuer Wrote: What kind of lags? Audio lags? Input lags? What happens in the game during those lags? Did you disable windows aero?


That interruptions as on this movie from time to time (quite often)
https://www.youtube.com/watch?v=mCzTk6RTe2Q

Is good to see in full-screen



I didnt disable aero I have also enabled Intel EIST (dynamic CPU clock) it can be problem?
Reply
#10
Yes EIST is known for producing micro stuttering.
Actually I would have guessed you disabled it due to your 4GHz overclock...
Reply




Users browsing this thread: 1 Guest(s)