User(s) browsing this thread: 1 Guest(s)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
missing gsdx.ini
Author Message
knowledgeum Offline
Newbie

Posts: 2
Joined: Jan 2011
Location:
Reputation: 0
Post: #1
missing gsdx.ini
Having just installed and setup pcsx2 for the first time i'm running into a problem with one game, Burnout3:Takedown. Having read the forums I know I need to edit the gsdx.ini file to allowhacks and set skip draw to 3 or 4. However i cannot locate the ini file at all. In my inis folder i have:

dev9null
fwnull
lillypad
pcsx2
spu2-x
usbnull

I tried creating a new file and naming is gsdx.ini and adding the AllowHacks=1 to it but that hasnt added the 3 options to the plugin config that i can see.

Any assistance with this appreciated,

Dan
01-23-2011 09:17 PM
Find all posts by this user Quote this message in a reply

Sponsored links

vsub Offline
Posting Freak
****

Posts: 4.894
Joined: Feb 2009
Location:
Reputation: 183
Post: #2
RE: missing gsdx.ini
The gsdx.ini is create when you at least ones enter in the GSdx settings window and hit OK.

01-23-2011 09:45 PM
Find all posts by this user Quote this message in a reply
knowledgeum Offline
Newbie

Posts: 2
Joined: Jan 2011
Location:
Reputation: 0
Post: #3
RE: missing gsdx.ini
(01-23-2011 09:45 PM)vsub Wrote:  The gsdx.ini is create when you at least ones enter in the GSdx settings window and hit OK.

Ah, that worked. I had gone into that screen but had not hit ok as the settings were how i wanted them, but now the ini file is created and everythig is working as best it should, thanks again!
01-23-2011 10:10 PM
Find all posts by this user Quote this message in a reply
Gvaz Offline
Member
**

Posts: 98
Joined: Mar 2010
Location: Boston
Reputation: 0
Post: #4
RE: missing gsdx.ini
I did that and I can't seem to make it work? I've been trying changing settings all around in it and they're saved, but not in the inis folder? I don't know what's going on...

CPU: i5 3570k @ 4.2 | RAM: 8GB DDR3 | GPU: 1GB Radeon HD5550 @ Stock
Running: 1.1.0.5764
04-17-2011 12:41 AM
Find all posts by this user Quote this message in a reply
Shadow Lady Offline
Advanced Newbie
********

Posts: 9.751
Joined: Dec 2008
Location:
Reputation: 149
Post: #5
RE: missing gsdx.ini
Try looking in your "Documents/PCSX2" folder maybe, they must be getting saved somewhere Tongue

Core i5 3570k -- Geforce GTX 670 -- Windows 7 x64
04-17-2011 12:46 AM
Find all posts by this user Quote this message in a reply
Gvaz Offline
Member
**

Posts: 98
Joined: Mar 2010
Location: Boston
Reputation: 0
Post: #6
RE: missing gsdx.ini
Right, thats where it was being saved. I wish it was saved to the folder I specified instead of C:/ however :\

I can't find anything to force it to the install folder instead like it used to. Ah w/e. At least it works now.

CPU: i5 3570k @ 4.2 | RAM: 8GB DDR3 | GPU: 1GB Radeon HD5550 @ Stock
Running: 1.1.0.5764
04-17-2011 06:30 AM
Find all posts by this user Quote this message in a reply
Bositman Offline
Angel of Death
********

Posts: 13.486
Joined: Aug 2005
Location: Athens,Greece
Reputation: 247
Post: #7
RE: missing gsdx.ini
Create a new file with notepad, save it as portable.ini and put it in the PCSX2 root folder. That will do it.

[Image: newsig.jpg]
04-17-2011 09:29 AM
Visit this user's website Find all posts by this user Quote this message in a reply
nosisab Ken Keleh Offline
the old faithful
****

Posts: 4.451
Joined: Jul 2009
Location:
Reputation: 89
Post: #8
RE: missing gsdx.ini
Still, there is no problem the inis, saves and control files in general being saved under the Documents folder, what should never happen is "installing" applications there.

Imagination is where we are truly real
04-17-2011 01:47 PM
Find all posts by this user Quote this message in a reply
Post Reply 





Current time: 12-25-2014, 04:55 AM