Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
nVidia or ATI *new to forums*
#1
Hi Guys,

New to the forums.

I have a nVidia 8800GT and an ATI HD3870. Is there one that works better with the GSdx graphics plugin?

I am also thinking about picking up a GTX 285. Do you think that would increase the performance at all? I know it doesn't utilize CUDA but it is a really powerful card. I read somewhere on the forums that CPU matters way more than GPU.

Also, when I open a game full screen I am unable to exit or get to windows no matter what keys I press (Ctrl+Alt+Del, windows key, alt+tab, ect). Is there a way to exit full screen mode using the keyboard?

I still have some tinkering to do. I haven't been at this very long (more accurately haven't had time), in fact I don't even have a controller hooked up to my PC yet. Perhaps that's why I can't exit a full screened window.

I had a less than impressive opening screen of God of War, it was a bit choppy, I'm hoping its a configuration error.

Q6600 3.0GHz
Asus P5Q-E
HD3870 (but I may move the 8800GT over if its better supported)
8GB PC-6400 G-Skill
XP Pro (32-bit) for now till my TC Electronics gets their act together for 64-bit drivers
120GB OCZ Vertex SSD (after I order it tonight!!!!!!!) Biggrin
74GB Raptor
640GB Seagate 7200.10

This should run it fine right?

Thanks,
JOe K.
Reply

Sponsored links

#2
(03-05-2009, 02:30 AM)tjcinnamon Wrote: I have a nVidia 8800GT and an ATI HD3870. Is there one that works better with the GSdx graphics plugin?

there are a few games that have problems with the newer ATI cards (apparently) i havent ran into any though.
(03-05-2009, 02:30 AM)tjcinnamon Wrote: I am also thinking about picking up a GTX 285. Do you think that would increase the performance at all?

You will get a performance gain when increasing the d3d internal res in gdsx (anti-aliasing effect) other than using that, there probably wont be any performance increase

(03-05-2009, 02:30 AM)tjcinnamon Wrote: Also, when I open a game full screen I am unable to exit or get to windows no matter what keys I press (Ctrl+Alt+Del, windows key, alt+tab, ect). Is there a way to exit full screen mode using the keyboard?

Try Alt + Enter and if you want to exit the emulator completely you can check the escape hack (under speedhacks)

(03-05-2009, 02:30 AM)tjcinnamon Wrote: I had a less than impressive opening screen of God of War, it was a bit choppy

I dont think God of War 1 is fully playable on some parts (although someone did complete it on a certain configuration apparently). Other than that the game should work fine with the right configuration and the GoW gamefix enabled.

Dont forget to include speedhacks though but sometimes they can stop games from working so its best to mess around with them. (Vu skip is a good option if you cant use speedhacks but the same thing applies)
Reply
#3
(03-05-2009, 02:55 AM)Jasperking Wrote:
(03-05-2009, 02:30 AM)tjcinnamon Wrote: Also, when I open a game full screen I am unable to exit or get to windows no matter what keys I press (Ctrl+Alt+Del, windows key, alt+tab, ect). Is there a way to exit full screen mode using the keyboard?
Try Alt + Enter and if you want to exit the emulator completely you can check the escape hack (under speedhacks)


alternately try Alt+F4 if escape hack is not working.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
(03-05-2009, 02:30 AM)tjcinnamon Wrote: alternately try Alt+F4 if escape hack is not working.

Really...? Could've sworn that doesn't work in XP, 'cause I have the same issues with escaping from fullscreen.

Edit 6:33PM: I stand corrected, sure it's a crude way to get out it, but alt+f4 works...weird. Doesn't doing that mess
something up?
Reply
#5
(03-05-2009, 03:32 AM)nintendo85 Wrote: Edit 6:33PM: I stand corrected, sure it's a crude way to get out it, but alt+f4 works...weird. Doesn't doing that mess
something up?

after the alt+f4 command if there is still a messing around the pcsx process such as task manager simply use "end process" command
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
Thanks for the incredibly fast response guys!

I tried alt-f4 with inconsistent results.

Alt+Enter for sure didn't work. I just applied the exit on esc hack. I have to try that out.

I just ordered a 120GB Vertex!!!!!
Reply
#7
They really need to fix that (alt+enter) bug and have it a non-Vista exclusive.
Reply
#8
I absolutely love how fast you guys respond.

What a great forum!
Reply
#9
disable the "hide fullscreen on escape" checkbox in lilypad (someone found that fix in another thread just a few minutes ago Biggrin )
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#10
(03-05-2009, 05:38 AM)LuisR14 Wrote: disable the "hide fullscreen on escape" checkbox in lilypad (someone found that fix in another thread just a few minutes ago Biggrin )

D'oh! Wish I thought of that! Sure, Alt+Enter still may not work, but at least I can FINALLY use Escape to exit! No more blind navigation in the Task Manager for me!
Reply




Users browsing this thread: 1 Guest(s)