Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need help
#1
i go to execute the bios and i keep getting an error message to do with GS plugin

emuLOG says

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 3
x86Family = Intel® Pentium® 4 CPU 2.80GHz
CPU speed = 2.802 Ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000041d
x86EFlags = 00000000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff

any ideas how to get it working?
Reply

Sponsored links

#2
disable MTGS. You don't have a dualcore.

edit\

Config>Cpu>
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
thanks
it stopped it
now im getting
"error opening GS plugin"
im using zeroGS 0.97.1
Reply
#4
Try the GSdx sse2 version
Reply
#5
which version?
all i have is MSVC 15.00
still gets the same result
Reply
#6
In the pcsx2 config window you can select the versions.
Reply
#7
i mean i only have that version of sse2
Reply
#8
Download and run this to update your DirectX:
http://download.microsoft.com/download/1...bsetup.exe
[Image: newsig.jpg]
Reply
#9
(03-23-2009, 12:04 PM)crey Wrote: thanks
it stopped it
now im getting
"error opening GS plugin"
im using zeroGS 0.97.1

what video card your using i has potential that thing does not have shaders
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#10
Disable Multi-Threaded GS (MTGS) and Dual Core(DC) Mode.
Reply




Users browsing this thread: 1 Guest(s)