Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need help. load game growlanser III
#1
I use ZeroGS Plugin for play game Growlanser III.

and at the time I save the game. and when I want to save manual happends consol spawn this ''Comment : IPU Freze Fix

there is someone who can help me?

I use pcsx2 0.9.9 5228
Reply

Sponsored links

#2
Why are you using such an old version and ZeroGS?

Didn't we already tell you your computer was way too slow?

Or are you using a different computer?

Either way, you should be using the latest version, and at the very least, GSDX, why are you not?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
if i use GSdx newversion my frame 13-20.
and if im use ZeroGS my frame 48-60. it's no joke
Reply
#4
(11-12-2013, 09:42 PM)yanarta23 Wrote: if i use GSdx newversion my frame 13-20.
and if im use ZeroGS my frame 48-60. it's no joke

Okay, well, even though it's slow, does the problem happen in GSDX?

ZeroGS is far less optimized that GSDX, so even if it's faster, it's going to have more problems.

Have you tried using savestates instead maybe?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
yes im using savestate in zeroGS but in ZeroGS i can't save manual. but if i using Gsdx i can save manual. but it just push my computer to hard work
Reply
#6
(11-12-2013, 09:42 PM)yanarta23 Wrote: if i use GSdx newversion my frame 13-20.
and if im use ZeroGS my frame 48-60. it's no joke

Please post your settings while you get better results with ZeroGS than with GSDX. This includes pcsx2-settings (incl. used plugins with version number and speedhacks) and gs-settings. Do you use the iso or the disk directly?

Are the specifications of your pc the same as in your last glorious thread?
Reply
#7
Intel® Core™DDR2 E7200 @2.53Ghz
Ram : 3.3 Gb

ATI Radeon HD 5450
Internal DAC(400Mhz)
1Gb

PCSX2 0.9.9 5228
GS : ZeroGS 0.97.1[ZeroGS-R4488]
Bios : Japan v02.20(05/09/2006)

and other default
Reply
#8
(11-12-2013, 10:03 PM)yanarta23 Wrote: yes im using savestate in zeroGS but in ZeroGS i can't save manual. but if i using Gsdx i can save manual. but it just push my computer to hard work

Have you tried switching to GSDX just long enough to do your save and then switching back?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(11-12-2013, 10:17 PM)Blyss Sarania Wrote: Have you tried switching to GSDX just long enough to do your save and then switching back?

I've tried to use that trick. before save use ZeroGS and if i want to save manuall switch to GSdx. and its result is the same. freze and frame work
Reply
#10
Upgrade to at least 1.0.0
The version you're using is outdated and thus unsupported.
Zerogs' dev stopped long ago, and as Bluss said, no improvements will be made for it.

To make it short, you have 4 solutions :
- use 1.0.0 and bear with the slowness
- use an old version, but you're on your own without support
- use 1.0.0 and get a decent pc
- play it on your ps2 until you can afford a better machine.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)