Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need help please
#1
Ok. I have a game for pcsx2 and the menus and everything work fine the but when the game plays it have overlapping textures. I searched up overlapping textures and it led me to a thread that talked about using skipdraw. I searched for skipdraw and couldn't find it anywhere within pcsx2 at all. The thread also mentions adding allowhacks = 1 to the gsdx.ini file but my pcsx2 folder does not have a file with this name in it? Can someone please explain how I can enable skip draw please? Thanks in advance. And I'm using pcsx2 1.0.0
Reply

Sponsored links

#2
go into your video plugin settings. It's under hardware hacks. Just hit config.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
What is the name of this game?
Reply
#4
I think you might have to upgrade to a SVN version of PCSX2.
Reply
#5
Ok I got it fixed. Had to switch from hardware to software and it worked.
Reply
#6
What game is it?
Reply




Users browsing this thread: 1 Guest(s)