Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need help with FFX-2
#1
. ive already changed the graphic setting from hardware to software and enabled speedhacks, but im still experiencing graphics and sound lag. what should i do . thanks Laugh

Emulation Settings:
*EE/IOP -- EmotionEngine(Recompiler), IOP(Recompiler)
EE/FPU Advanced Recompiler Options(Chop/Zero),
Clamping Mode(Normal)
*VUs -- VU0(microVU Recompiler), VU1 (microVU Recompiler)
Vu0/VU1 Advanced Recompiler Options(Chop/Zero),
Clamping Mode(Normal)
*GS -- Framelimiter (Disabled Framelimiting(NO))
Base Framerate Adjust : 100%
Slow Motion Adjust : 50%
Turbo Adjust : 200%
-- Frame Skipping (Disabled)
*Speedhack (Enabled)

PC SPECS:
Processor : Intel® Pentium® D CPU 2.80GHz 2.80GHz
RAM : 1.50GB
V.CARD : NVIDIA GeForce 7100 GS 617MB
(are this specs enough to play games in pcsx2? like FFX-2.)


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
What version of PCSX2 are you running?

Change for software to hardware, As it's faster, run at native resolution.

The lag is due to your game not running at 60FPS.

What speed hacks to you have enabled?

According to the wiki enabling these hacks here will help:
INTC, Wait Loop Detection, mVU flag hack, Enable fast CDVD, mVU Block Hack
I would also up EE Cycle rate to 2, if that doesn't help, try VU cycle stealing up by 1, However that tends to break games and cause false FPS reading.
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#3
(02-22-2012, 07:12 AM)hellbringer616 Wrote: What version of PCSX2 are you running?

Change for software to hardware, As it's faster, run at native resolution.

The lag is due to your game not running at 60FPS.

What speed hacks to you have enabled?

According to the wiki enabling these hacks here will help:
INTC, Wait Loop Detection, mVU flag hack, Enable fast CDVD, mVU Block Hack
I would also up EE Cycle rate to 2, if that doesn't help, try VU cycle stealing up by 1, However that tends to break games and cause false FPS reading.

im using PCSX2 0.9.8 . i did what you told Laugh it got better .. the graphics is all good now but sometimes the sounds is still lag. btw . i got no idea about the speedhacks. so im gonna be posting my emulator settings . ok? thanks for helping .! Laugh
(02-22-2012, 07:12 AM)hellbringer616 Wrote: What version of PCSX2 are you running?

Change for software to hardware, As it's faster, run at native resolution.

The lag is due to your game not running at 60FPS.

What speed hacks to you have enabled?

According to the wiki enabling these hacks here will help:
INTC, Wait Loop Detection, mVU flag hack, Enable fast CDVD, mVU Block Hack
I would also up EE Cycle rate to 2, if that doesn't help, try VU cycle stealing up by 1, However that tends to break games and cause false FPS reading.

Laugh enabled all the hacks. im getting 27-32FPS ..
Reply
#4
i have said how 2 fix this and you didnt even bother reading my ***** post.........



RE: need help for FFX-2 and FFX too.
i had the same exact isssue dude

go to video settings go from hardware to software

also

use speed hacks
it will speed up slow parts in game and make the voices and everything faster

trust me it works for me


also close this thread this is the 5th time hes asked this and i suggest he gets banned or something im tired of posting the same thing just for him to post a new thread everytime
Reply
#5
@antihelper : As you see, hellbringer's post advised to do the opposite of what you suggested, and the OP reported it works.
I suggest you change your tone before you get a warning for flaming...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Jesalvein his problem is what i had and what i was suggested work and what i suggested work
so my idea i know does work i can post a video to prove it even
im just tired of this guy spamming this topic everyday now...
hes done it for sure 3 times and he hasnt listened to me once.

software - cutscenes
hardware - gameplay

speedhacks speeds up slow parts in the whole game and in cutscenes
BOTH sides (the exact seetings are)
EC cyn.... setting 2
VU cycling inbetween 2 and 3

works perfectlly for me and i have a 2.1GHZ quadcore
Reply
#7
(02-22-2012, 07:42 AM)antihelper Wrote: i have said how 2 fix this and you didnt even bother reading my ***** post.........



RE: need help for FFX-2 and FFX too.
i had the same exact isssue dude

go to video settings go from hardware to software

also

use speed hacks
it will speed up slow parts in game and make the voices and everything faster

trust me it works for me


also close this thread this is the 5th time hes asked this and i suggest he gets banned or something im tired of posting the same thing just for him to post a new thread everytime

hey .. i did what you told and it worked great for me.. i just didnt have the chance to say thanks coz my thread has been closed. Thanks a lot, i really appreciate it! Laugh and btw its my 3rd time to ask this .. coz my previous post has been closed.
Reply
#8
This was my point and im the 1 who gets warned about this
he posts the same topic 3 times and i get warned how is that fair
i had this error im the 1 who has experince in this and i was the 1 who could help him
and i get warned....
Reply
#9
1st, you didn't get a warning.
2nd, since your rig is better than his, i actually wonder how you could compare performances...

CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
1: you just said
Post: #5RE: need help with FFX-2
@antihelper : As you see, hellbringer's post advised to do the opposite of what you suggested, and the OP reported it works.
I suggest you change your tone before you get a warning for flaming...
My point is im being warned about a warning for posting the same thing 3 times and he doesnt read it or anyhting but posts 3 times

2: my computer might be better
but i know 100000000000000000000% this wouldve worked because i ahd the sme issue his and my computer can run the program and game but not run it well
thats why i said my suggestion knowing it would work

and as he said in his post
IT DID WORK
Reply




Users browsing this thread: 1 Guest(s)