Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need help with configuration settings
#1
Hello,

I'm trying to play FFX with the game disk, it runs fine except for the fmv's. The video clips a little while playing, and the sound is a mess. Specs are:
Intel core i7 950 3.07GHz
GeForce GTX 570
6 GB ram
Windows 7, SP 1

I tried looking in the forums for fixes, and changing the round mode in VUs to negative, and the clamping mode to extra + preserve sign helped a lot, but it's still problematic. Any help would be appreciated, thanks. Smile
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
-EE/IOP
Recompiler is checked for EmotionEngine and IOP, under Round mode Chop /Zero is checked, and for Clamping Mode Normal is checked.

-VUs
microVU Recompiler is checked for VU0 and VU1, for Round Mode Negative is checked, and for Clamping Mode Extra + Preserve Sign is checked.

-GS
Framelimiter is enabled, 100, 50, 200... everything else is disabled.

-Speedhacks
Enabled, EE Cyclerate is on 1, VU Cycle Stealing at 0. Enabled INTC Spin Detection, Wait Loop Detection, and mVU Flag Hack.

-Game fixes
Checked the FFX videos fix.

-Video Plugin Settings
Direct3D1 (Hardware) no Interlacing, 6x Native scaling, Texture filtering, Logarithmic Z, Alpha correction (FBA) turned on. No hacks.

-Audio Plugin Settings
4 - Catmull-Rom (PS2-like/slow)
4X - Reverb Volume * 4
1 - XAudio 2 (Recommended)
Latency 151 ms
Async Mix
Stereo
Reply
#4
Probably(hey I'm just a human ~ can be wrongTongue) your problem lies at one of two things:
"6x Native scaling", change to x4 it's not like you will see much difference(x4 is above full hd anyway) and that often effects in what you experience.
Or
it could clip couse you have "async mix" in your audio plugin, change it to "time stretch".

You can also turn off all game fixes, as the FFX movie fix is included in automatic gamefixes.

Edit: if you really will see the difference between x4 and x6 native scalling, you can mess around HW AA hack in GSdx, shouldn't affect FMV's like scalling sometimes do(if that was the case with clipping for you) and should make the rest of the game looking a bit nicer.
Reply
#5
Change that "Async mix" Synchronizing mode to TimeStretch in SPU2-X. It's likely the source of your problems in the FMV.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Changed native scaling to x4, and async mix to time stretch, but still having issues. Is there anything else I can try?
Reply




Users browsing this thread: 1 Guest(s)