Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need help with some 3d games
i tried this games but it have some graphic bugs
this is my PC configuration

intel dual core 1.8 ghz
4gb ram
ati 4670 1gb graphic card and im using windows 7 x64

i attached ss of problems and configuration of my pcsx2, im using 1888 (most important to me is to fix that destroy all humans game Smile

and if im not using something right pls tell me, i mean suggest me better plugins or else for better speed and fixes Tongue

Attached Files Thumbnail(s)

Sponsored links

First of all, do NOT use DX11. It's not complete yet and is still full of bugs.
Second, I think 8-bit texture should be disabled.
Third, tried native res yet?
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It' thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
disabling 8-bit textures fixed white frames in tankaichi 3, but there are still same bug at destroy all humans, i tried native too, but only graphic gets worse and nothing special better, and which directx should i use?? i tried 9 and 10 and still same bug at destroy all humans, and also i dont see any difference between 10 and 11, so i think ill stay on 11
(02-14-2010, 01:18 PM)vanzemaljac Wrote: [...]
i dont see any difference between 10 and 11, so i think ill stay on 11

You should'nt do that. You see no difference between D3D 10 and 11 because there just is none right now. Except the fact that D3D 11 is full of bugs. Besides that, ti's completely identical with D3D 10. Moreover, how do you want to use D3D 11 anyway? Your GPU doesn't support this, just D3D 10.1. Which is another proof that D3D 11 is the same as 10, because otherwise you couldn't use it^^.

To your problems: You could try to use the newest beta and the latest plugins. They may fix your problems and give you a nice performance boost^^.

If this doesn't help, try to enable MicroVU (can be found under "Processor"). If this doesn't work either, set the "Clamp Mode" in the advanced options to a higher level than normal. Perhaps this does the job.
Rejoice, they say. Color is back.
i tried everything u said but still graphic bug Sad
For the dragonball ghosting issue, check 'native' in GSdx
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)