Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need some ideas
#1
i bin trying and trying to get PCSX2 to work with: final fantasy X-2
but can never get it right Blush

so i would like to ask if any of you can get me some ideas on how to set my setting in Final fantasy X-2?

here you can see my specs:    

any ideas will be good to try

my main problem is the sound, it keeps lagging/echoing Sad

hope you can give me some ideas on how to set my sittings Biggrin

thanks for looking and if you can help thanks a bunch
Reply

Sponsored links

#2
If the sound is lagging/echoing, that means the game isnt running at full speed. Timestretch in SPU2-X will do its best to smooth things out, but its not always perfect. You could try upping the latency a little too, see if that helps.

what sort of FPS are you getting?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
about 35-40 FPS
upping the latency dont help Sad
Reply
#4
Don't remember what effect that option have on that game(on some games is really good)but try changing the Synchronizing mode to Async from SPU2-X and see if there is any difference.
Reply
#5
sorry to say but still the same effect around 35-41 FPS

here are the sound setting i use:    
Reply
#6
Well for a start, turn the interpolation down, it says "ps2 like/slow" for a reason Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(08-09-2012, 01:35 PM)Bluewolf Wrote: sorry to say but still the same effect around 35-41 FPS

The point of that option is not FPS gain.
It suppose(on games that actually work)to give you the sound speed like you actually have 50/60fps but you have lower/higher speed speed.

It's like ignoring the game speed and tries to run the sound at the game normal speed(50\60 depending on the region)
Reply
#8
ok it work a little better now.
only problem there is left is the echo
each time they speak or music there is echo
anything i can do about that?
Reply
#9
Try switching interpolation modes or\and try enabling Disable Effect Processing
If nothing works,then that's how it's going to work when you don't have full speed
Reply
#10
kk will do

thx for the advices xD
Reply




Users browsing this thread: 1 Guest(s)