Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new in pcsx2 help plz
#1
i m new in pcsx2 i want to play cartoon network racing game in my pc via pcsx2 can any 1 help me ???? when i choose the players and start the game, its stopped ...... i tried with pcsx2.0.9.6
can any 1 give me a setting? plz help me Sad Wacko
Reply

Sponsored links

#2
Try with beta 0.9.7? Try changing settings?
[Image: newsig.jpg]
Reply
#3
(09-19-2010, 08:56 PM)Bositman Wrote: Try with beta 0.9.7? Try changing settings?


yeah i tried it also...... can u give me better setting for speed up game.... and can u give me a setting for cartoon network racing pcsx2 ?? plz say which version is compatible for cartoon network racing, i saw 2.0.9.6 is compatible on pcsx2.net so can u give me a setting ?????
Reply
#4
i have intel core 2 duo
nvndia 9440GT graphic card 1GB ........
2.80GHz
2GB RAM 320HARD DISK
which setting i should use in GS ????
Reply
#5
maybe its a bad iso..
try redumping the iso..
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#6
Cartoon Network so far doesn't appear to be playable. According to the compatibility list it is not fully playable. Maybe try experimenting with the clamping settings but other than that I don't think there is much you can do.

http://pcsx2.net/compat.php?p=1&c=c&s1=1...&s4=1&s5=1
Reply
#7
(09-22-2010, 09:21 PM)Dadaluma83 Wrote: Cartoon Network so far doesn't appear to be playable. According to the compatibility list it is not fully playable. Maybe try experimenting with the clamping settings but other than that I don't think there is much you can do.

http://pcsx2.net/compat.php?p=1&c=c&s1=1...&s4=1&s5=1

yeh ur right, but i dont know how to use clamping setting? how to use it? what it means ?
Reply
#8
"Config > Emulation Settings" and look for EE/VU clamping modes and change them see if you get better luck.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
(09-23-2010, 03:22 AM)Shadow Lady Wrote: "Config > Emulation Settings" and look for EE/VU clamping modes and change them see if you get better luck.

i upgraded my graphic card to gtx 750ti.
Core 2 Duo E7400 (2.80Ghz)
4GB RAM
Game is still lagging
Reply




Users browsing this thread: 1 Guest(s)