Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(new user) Linux Mint 17.1 Cinnamon help
#1
Hello,

When I boot a disk using the default settings the in-game sound is slowed down and glitchy, this sometimes stops for a screen but then all the game sounds become broken static. I also get off colors on the playstation logo and many graphical problems after. Computer locks up completely trying to run games in 16:9 2560x1440.

intel i7
Nvidia gtx 960 using Nvidia drivers
Reply

Sponsored links

#2
Changed my plug-in under GS to GSdx from ZZ OGL and it's been a huge improvment graphically. Not perfectly emulated but certainly playable. Sound has also gotten better but it's still distorted. EDIT: Games are more playable now after messing around with the settings. Anyone know why using the default video plug-in I was having problems? Thanks.
Reply
#3
I would guess ZZogl is just not as good/developed as gsdx(ogl)...
Reply
#4
Zzogl hasn't been addressed in years. To possibly fix the sound issue, go into the sound plugin settings and make sure that you are using it based on SDL and not alsa.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
(02-06-2015, 02:06 PM)DaTankAC Wrote: Zzogl hasn't been addressed in years. To possibly fix the sound issue, go into the sound plugin settings and make sure that you are using it based on SDL and not alsa.

Thank you, I'll give it a try. Hmm too bad Pcsx2 chose zzogl as the default plug-in on set-up. Other than that I think this is the most fun emulator I've ever used. Really cool.

I have another question. I was playing ff12 and the game looked incredible. Really high resolution. I changed a few settings and now it looks like I'm playing on the PS2 resolution again. I can't figure out what I did to lose the high quality graphics. Nothing seems to change if I mess with my costom resolution while the game is running.

These are my settings under Gsdx Config
Open GL(hardware)

Or Use Scaling: Custom
Custom Resolution: 2560 by 1440 (my monitor's resolution)

Edge AA1 is checked

Everything else is unchecked.

EDIT: Just booted up the game this morning with these settings and it looks fantastic again. I guess you can't change these settings mid game?

EDIT: Sound is accurate but speed seems to dip, game is running at 58-60 fps a second. Is this normal?

Catmull-Rom

Disable Effects Processing Checked

Module
2- SDL

Latency:
300

Advanced
Sequence Length 30
Seek Window Size 20
Overlap 10
Reply
#6
Sometimes speed will dip for a brief moment and then return to normal. It's annoying but you will be OK.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply




Users browsing this thread: 1 Guest(s)