Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new user. ignore keyboard?
#1
I am seeing ignore keyboard under controllers\ device diagnostics I am sure this is the reason i can not bind any keys to my keyboard.

I can get everything configured correctly enough to run the ps2 emulator but i can't hit browse to search for the CD. Every time i try configuring the game pad ( which is assume would be the keyboard ) it does nothing. Although when i test w/m keyboard under the configure controllers window. I get input from all my keys.


Please, i must be missing something simple so that i can use a normal desktop keyboard for controller input. Can someone help me and walk me through this please? Thank you!

edit: can to can't hit browse
Reply

Sponsored links

#2
Right click on PCSX2 and select Run as administrator...
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#3
Only one user on my computer since its mine alone. I am running as admin.
Reply
#4
If you are using Vista, you still have to run the program that way unless you turn off User Account Control (not recommended)
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
If you don't want to have to right click every time, just right click PCSX2 icon > Properties > Compatibility tab > Tick 'Run this program as an administrator > Apply.
[Image: yunacopy.jpg]
Reply
#6
(10-10-2009, 02:27 AM)newskewlarmy Wrote: Only one user on my computer since its mine alone. I am running as admin.
Yes, you are the admin, and you're running as the admin and I have no reason to doubt the fact that you are the admin. However, PCSX2 is not the admin. When you run PCSX2, it does not have any admin rights because you are the admin and not PCSX2. You need to give PCSX2 admin rights, hence, Run as administrator. The reason being that PCSX2 is placed in a protected directory that requires admin rights to modify such directory. In short, due to PCSX2 being in said directory, it cannot modify its own ini files without admin rights.

Now, if you would be so kind as to do as I have suggested and give PCSX2 the admin rights to modify its own ini files so that it can save the settings you spent so much time to configure.

Of course, you could always move PCSX2 to a different directory, such as My Documents or even the Desktop, if you feel that it is unnecessary to give PCSX2 the admin rights that it needs.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#7
(10-10-2009, 10:13 AM)dr_thrax Wrote: Yes, you are the admin, and you're running as the admin and I have no reason to doubt the fact that you are the admin. However, PCSX2 is not the admin. When you run PCSX2, it does not have any admin rights because you are the admin and not PCSX2. You need to give PCSX2 admin rights, hence, Run as administrator. The reason being that PCSX2 is placed in a protected directory that requires admin rights to modify such directory. In short, due to PCSX2 being in said directory, it cannot modify its own ini files without admin rights.

Now, if you would be so kind as to do as I have suggested and give PCSX2 the admin rights to modify its own ini files so that it can save the settings you spent so much time to configure.

Of course, you could always move PCSX2 to a different directory, such as My Documents or even the Desktop, if you feel that it is unnecessary to give PCSX2 the admin rights that it needs.

Subtle. Tongue
[Image: yunacopy.jpg]
Reply
#8
lol nice. no what i mean is, it's checked- i am running it as admin. I did do some research prior to posting believe it or not . ^,^
Is the program 64 bit compatible?

edit: added the question.
Reply
#9
Yes it is 64-bit compatible (as in it will run in a 64-bit OS).

Did you try the suggestion dr_thrax gave of moving the PCSX2 to your Documents folder?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)