Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
no antialiasing
#1
Hi,
got a gf9800 and no matter how i configure my driver, ie. forced AA 8xQ i still get jaggies without end.
And setting to 1600x1200 you still have jaggies without AA eventhough they aren't as annoying.

Anyone come across this prob?
Also, this is not exclusive to the PG edition, i just tested FF-X in 0.94 and 0.95beta and both don't do antialiasing,
even though i force it by driver settings. Is this a known issuse with FF-X?

I just remember that the only time i was aware of antialiasing working was with ZeroGS plugin;
but GsDX is better in every other regard, which makes a transition to ZeroGS not an option.

Is there a hotkey in GsDX like there is in ZeroGS(F6)?

Anyway i think the PG edition rocks all other versions away; only with PlayGround am i able to enjoy FF-X on my PC.

Sponsored links

#2
Anti-aliasing will not work with PCSX2.Setting a higher internal resolution like you did should give you very similar results to it (or even better) If it still isn't enough for you,turn on filtering too.
Oh and please do not put down other versions of PCSX2,the playground branch is mainly the official PCSX2 with some changes.
[Image: newsig.jpg]
#3
Without AA, the graphic already beat original PS2 output. So I won't expect too much.
#4
@Bositman
Quote:Anti-aliasing will not work with PCSX2
You can enable hardware anti-aliasing using the software nhancer,
but you might encounter problems. In ffx, I saw an horizontal black line in fmv which was a bit annoying. Also it affects performance ....
Here's a discussion about this:
http://forums.ngemu.com/pcsx2-forum/1051...pcsx2.html
#5
Is there some way to force Hardware AA with Atis? For example, I have a HD4870, and I don't have future plans to change it for a Nvidia, but nhancer doesn't seem to work with atis Tongue2.




Users browsing this thread: 1 Guest(s)