Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
no sound no fullscreen?
#1
Hey all,
After a lot of tinkering, I finally got psx2 running, and an .iso loaded. However, I have no sound. There doesn't seem to be any issues in the x11 bash, but I could be missing something.
Also, I don't know how to get this thing in fullscreen, I am rocking a steady 60fps in this game, and I really would like to "crank it up to 11"
I am hoping these are just some easy fixes im missing.
Thanks!

Reply

Sponsored links

#2
Sound issue fixed, by opening config and unchecking all boxes.
Sometimes there is crackling, gonna continue playing with check boxes, hopefully resolve this.
Reply
#3
there is a box to check for fullscreen in the graphics config. if not, it's most likely in the "preferences" pane. also, apparently, if you have OSX Lion, it eliminates all or most of the sound issues.

running fullscreen usually is a bit more taxing on your comp (at least it is for me), not to mention it won't look that great without some nice AA buffs (x8+). if it does slow down a bit, play with the speed hacks--should help out.
Reply
#4
mute is checked by default in the sound plugin. dunno why.
uncheck everything (even the ones it says are recommended) for best sound results. if it still lags, update your mac osx to Lion as it has Open Gl 3.2 instead of 3.0 which solves a lot of sound synching issues.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#5
To go to fullscreen you have to go to the x11 preferences and check "run in fullscreen" but remember the keyboard shortcuts so you can exit fullscreen mode.
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#6
theres also a fullscreen option you can click in the video plugin.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#7
Hm, I think zzogl doesn't support fullscreen unless they fixed smth in lion
Reply
#8
(09-05-2011, 01:50 PM)zedr0n Wrote: Hm, I think zzogl doesn't support fullscreen unless they fixed smth in lion

Right, it's not a "true" fullscreen but if you go to fullscreen in X11 all of your windows disappear and you get all of the PCSX2 windows in a black space. I just set the window size in PCSX2 to my screen resolution and voila!
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply




Users browsing this thread: 1 Guest(s)