Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
no video!!!!!
#1
Hi friends my PC specs are
And phenom 2 3.71GHz
4GB ram
20mb cache memory
And on board HD 1 gb graphics
There is sound but no video tried everything in settings but no result.
Also in running any I do not a graphic card it already runs nicely of 2014 also .
Need help.
I just formatted my computer before format it was running nicely with HD resolution
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Read here: http://forums.pcsx2.net/Thread-Sticky-PC...#pid391523

Second green heading.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
My is win 7
Currently all settings are at default as I don't want mess anything
Version of pcsx2 is 1.0.0

Also my PC is dual core
Reply
#5
Before format I played god of war 1-2,godhand,ghost rider and black before all games were running nicely bit why this problem is occurring now

Im playing from iso
Reply
#6
1.0.0 is old an unsupported. You should use 1.2.1

Also, try the answer I already gave you.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)