Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
one piece grand battle(pcsx2 1888)
#1
Hey there does anyone knows better configuration for this game because the game runs all the time 60fps but sometimes when I go and play against someone in story mode the game freeze and fps is more than 60 what should I do.


Pc speecs:E2140 Intel® Pentium® Dual CPU
2 GHz procesor
2 GHZ RAM
NVIDIA GeForce 8600 GT
Reply

Sponsored links

#2
So you decided this has something to do with 'Site Related Questions and Feedback'....
Moving out.

Freezes can be caused by speed hacks, did you try with all hacks disabled?
[Image: newsig.jpg]
Reply
#3
i own this game and i can run it without any issue 60fps all the time,just give me your configs maybe you have something bad there.
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#4
(01-18-2010, 05:01 AM)diegochiha Wrote: i own this game and i can run it without any issue 60fps all the time,just give me your configs maybe you have something bad there.


Graphic:GSDX 2404(MSVC 15.00,ssse3)0.1.5=Direct3d hardware,native,alow 8bit textures,logatarithmic z,alpha corection,windowed and enable output merge blur effect

cpu:EErec,vu0rec and vu1rec,microvu0 and microvu1,multi threaded gs mode,limit(custom fps=60)
Speed hacks:use x1.5 cycle rate,intc syny hack,enable iop x2 cycle rate,status flag (microvu only) and min/max hack(microvu only),vu cycle stealing(experimental)-slight spedup for 3D geometry.
Advanced:Both chop to zero,eerec round mode-denormals are zero,vu rec round mode-flush to zero,clamp mode is at last-full and extra+preserve sign
Reply
#5
dont use any micro vu option,disable 8 bit textures,and disable output blur effect anyway this last option dont bother too much,but you must deactivate micro vu and 8 bit textures
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply




Users browsing this thread: 1 Guest(s)