Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
optimal settings for kingdom hearts 2 for my system? ( V. 0.9.6)
My specs are

phenom x2 dual core both at 3.6 ghz
ati 4870
Windows 7

Sponsored links

Defaults... Or really anything... Are you having some sort of trouble with the game or something as there really isn't any need for anything special with a setup like that?
[Image: 2748844.png]
*for better performance use the r1888-beta than 0.9.6
*for CPU settings set to Frame Limiting to Limit instead of Normal and Custom FPS value is 64
*for speed hacks setting nether x1.5 or x2,INTC mode and x2 IOP cycle rate,VU cycle stealing to "Slight"
*and in Advanced settings set all Clamp mode to "none"

and don't expect full speed because of the amd processor since it's stays up to sse2
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
tallbender: Don't expect full speed? ssse3 and sse4.1 aren't necessary for full speed in any game. They do give speed boosts in certain games and in certain situations but they are by no means necessary to get full speed. There are very few PS2 games compatible with the emu that that system won't get full speed, and as far as I've heard, neither Kingdom Hearts game requires a super PC.
[Image: 2748844.png]
Well I guess when running at a D3D internal res of 3840*2160 in directx9 (hardware) resolution of 1920x1080 i had stuttering problems where it randomly lagged for sec or a few secs especially in cutscenes. I pretty much fixed it by putting a D3D internal res of 2560*1440 instead of 3840*2160. Making those numbers smaller helps it seems. Is that normal for my setup or am I doing something wrong?
like in Hollow baston,some areas in Port Royal and Assault of the Dragnault(Gummy ship) one of these examples for slowdowns
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Setting a super high resolution causing slowdowns? Nah that never happens Wink

I couldn't tell you what's normal for your computer in this game since I don't own it... but if you set a game to that high of an internal res and it slows down, I'd say that means you're at the limit of what your video card can output for KH2. Though you can try using DX10 mode at that former resolution since DX10 mode is usually faster and has fewer graphic glitches.
[Image: 2748844.png]
Actually it happened in gameplay too. I noticed it in the very first cutscene where roxas wakes up and opens the window.
Hehe, Dx10 mode actually makes it slower and makes graphical glitches Tongue.
I guess ill go try the new beta version of pcsx2.
Eh, don't use that high of a resolution, try with "native" checked, see if you don't have that problem anymore and if that's the case reduce the resolution.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)