Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 1.0.0r5350 crashes after 20-30mins
#1
No matter what game I am playing pcsx2 1.0.0 keeps crashing on me after a period of time, usually around 20-30 mins. I have adjusted numerous setting trying to get it to not crash, but with it being when I am so far into the game and thus engaged, then crashes, it just gets too frustrating so I am asking for some help. Everything runs perfectly until the game crashes. I used to have an older version of pcsx2 about a year ago and it worked flawlessly after setting it up. I am just baffled. I will keep adjusting settings, but please give me some information. Thanks.

Stukov

(Also, I have a Nvidia GTX 580 3gb edition)


PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build
7601), 64-bit
Physical RAM = 16288 MB
CPU name = Intel® Core™ i7-2700K CPU @ 3.50GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.510 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse4-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 580 (8.17.13.142)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\LilyPad-motionjoy.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 123ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 580 (8.17.13.142)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: F:\Emulator Games\PS2 Games\Dragon Quest VIII - Journey of the
Cursed King (USA)\Dragon Quest VIII - Journey of the Cursed King (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2041088 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Stukov\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Stukov\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.07;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_212.07;1) Game CRC = 0xF4715852, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.07;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Reply

Sponsored links

#2
You're not the only person reporting this on 1.0

try a recent svn version, i get the feeling PGO might have destabilised the release version in some cases.
Reply
#3
I just downloaded the newest svn, 5391, it too was crashing after about 20 mins or so. I am still confused. My system is not being taxed in any way, and I have not had any other issues what-so-ever.
Reply
#4
most likely hardware related problem, pcsx2 just happen to hit the switch. check your cpu, gpu and ram with relevant test tools.
Reply
#5
Yeah, only possibility left.

post up some screenies of HWMonitor
How many HDD's / USB devices / PCIE 1x devices do you have. (sometimes the PCH can be a little unstable leading to application crashes caused by the hid driver (or a bsod in the hid driver at the worst)
Reply
#6
(08-24-2012, 10:02 AM)StnsGeneral Wrote: I just downloaded the newest svn, 5391, it too was crashing after about 20 mins or so. I am still confused. My system is not being taxed in any way, and I have not had any other issues what-so-ever.

Sunday, i play about 15h no re-start with r5391. May be hardware or config not good
Reply
#7
I am attaching both a screen shot and the log from HWMonitor, just for redundancy's sake. I have 1 HDD in my pc, a 120gb SSD used primarily for OS and other core files, then I have 2 external HDD's attached, one 1 TB USB 2.0 drive with all of my movie backups, and then I have my 3 TB USB 3.0 drive that has a lot of my offline video games and TV show backups on it. The 3 TB drive is also where my games for my emulator are being drawn from, the main executable is on my main HDD however. I do only have the 1 PCIe at the moment, just the GPU.

Oh, and if you see any oddities just keep in mind that my system is water-cooled. Laugh


Attached Files Thumbnail(s)
   

.txt   HWMonitor.txt (Size: 48,62 KB / Downloads: 194)
Reply
#8
Is that 3TB usb drive connected using a single or dual plug usb cable?
its been my personal experience that when connected to some front-chassis usb ports that sometimes the drive might not recieve sufficient power via a single plug and a momentary device loss can occur resulting in a disk read issue. This would manifest as the emulator crashing.

Of course, this means little if the external drive has a dedicated power pack.
Reply
#9
Should be easy to find out then; copy the game's iso to the ssd and play from that. Wink
Reply
#10
I made many stress test on PCSX2 1.0.0 recently and still haven't received a crash. Played Curse of Darkness from beginning to end with no pauses in emulation (8 hours or so), and everything worked as it should be, in previous revisions I got sound corruption after playing for at least 3 hours no matter what game I tried. So I can say the revision is fairly stable, at least on my hardware.

Only time I have crashes is when I close the emulator, and that doesn't occur very often.
Reply




Users browsing this thread: 1 Guest(s)