Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 1.2.0
#1
Hello! everytime i try run pcsx2 1.2.0

[Image: EkPON57.jpg]

what can i do ? thanks
Motherboard: Asus B85-Plus
CPU: Core Intel i7 4790k 4.0ghz
RAM: 24gb (3x8gb) Kingston Hyperx Ddr3 1600Mhz Red Khx16c10b1r/8
GPU: NVIDIA GTX 970 4gb  (3.5gb Real, NVIDIA lie)
SO: Windows 10 64bit with dx12_1 level
Reply

Sponsored links

#2
Did you install http://www.microsoft.com/en-us/download/...x?id=40784 ?
Reply
#3
(02-02-2014, 05:26 PM)Game Wrote: Did you install http://www.microsoft.com/en-us/download/...x?id=40784 ?

yes i did
Motherboard: Asus B85-Plus
CPU: Core Intel i7 4790k 4.0ghz
RAM: 24gb (3x8gb) Kingston Hyperx Ddr3 1600Mhz Red Khx16c10b1r/8
GPU: NVIDIA GTX 970 4gb  (3.5gb Real, NVIDIA lie)
SO: Windows 10 64bit with dx12_1 level
Reply
#4
Is that the first time you ran the emulator? Or a time after that?

Try changing your language in windows to "English (United States)" and see if it boots then.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(02-02-2014, 05:47 PM)refraction Wrote: Is that the first time you ran the emulator? Or a time after that?

Try changing your language in windows to "English (United States)" and see if it boots then.

no is the first time
i never had problem with different version
Motherboard: Asus B85-Plus
CPU: Core Intel i7 4790k 4.0ghz
RAM: 24gb (3x8gb) Kingston Hyperx Ddr3 1600Mhz Red Khx16c10b1r/8
GPU: NVIDIA GTX 970 4gb  (3.5gb Real, NVIDIA lie)
SO: Windows 10 64bit with dx12_1 level
Reply
#6
Okay all i can suggest for the moment, try installing it to a different location, like c:\pcsx2

If that doesn't work, see if the latest SVN works from here: http://pcsx2.net/download/development/svn.html

That might help us narrow down the issue Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
out of curiosity have you updated to the latest direct x9 ?
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply
#8
(02-02-2014, 06:04 PM)dr emulator (madmax) Wrote: out of curiosity have you updated to the latest direct x9 ?
yes, dxwebsetup not have nothing to update
Motherboard: Asus B85-Plus
CPU: Core Intel i7 4790k 4.0ghz
RAM: 24gb (3x8gb) Kingston Hyperx Ddr3 1600Mhz Red Khx16c10b1r/8
GPU: NVIDIA GTX 970 4gb  (3.5gb Real, NVIDIA lie)
SO: Windows 10 64bit with dx12_1 level
Reply
#9
Maybe you need to install visual 2012!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#10
we don't use visual studio 2012, so i doubt very much it's that. Everything was compiled with 2013.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)