Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 Not responding
I'm a newbie.

Sony Vaio F Series, Intel Core i7 Q 820 @ 1.73GHz, NVIDIA GeForce GT 330M, Windows 7 64 bit

I'm trying to run Kingdom Hearts

WHenever I start up pcsx2 I get the message "Pcsx2 needs to be configured" then the configuration screen pops up.

I have it set as:
Graphics >> GSdx 890 (MSVC 15.00, SSE2) 0.1.14
Sound >> SPU2-X 1.1.0
Controller >> LilyPad 0.9.9 for both
Cdvdrom >> P.E.Op.S. CDVD (CDDA mod) 1.3.0
Dev9 >> DEV9null Driver 0.3.0
Usb >> USBnull Driver 0.5.0
FireWire >> FWnull Driver 0.4.0

Then I receive this error message: "Could not load GS plugin 'plugins': <NULL>"

After which I reenter the above settings and press ok and I get the home screen for pcsx2.
But then when I try to run it, it freezes.
And on the actual output, I see "rom2 NOT FOUND" and "erom NOT FOUND"

There's definately activity in my drive because it starts mad spinning my game disc. I've been at this for a week now.

And just an fyi, I don't know techy terms. But I try my best =/
Any help or advice would be greatly appreciated.

Sponsored links

Try the latest beta:

Try updating your DirectX:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
That's a little better. I get no warnings upon loading anything. However, when it's trying to load the SPU2, it crashes.
Ah, I'm so frustrated. What am I doing wrong?
Try going to SPU2-X's configuration and change the output module from XA2 to DSound.

Users browsing this thread: 1 Guest(s)