Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 crashing constantly
#1
pcsx2 crashes almost immediatly upon start up most of the time, sometimes it will actually load a game but usually not for long (1-2mins max) and thats on a very rare occasion. Ive tried countless settings and none seem to fix it.

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 3032 MB
CPU name = Intel® Core™2 Duo CPU T5800 @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 0D)
CPU speed = 1.994 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files\PCSX2 0.9.8\Plugins\gsdx-ssse3-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD : C:\Program Files\PCSX2 0.9.8\Plugins\xpad.dll
Mobile Intel® 4 Series Express Chipset Family (8.15.10.2302)
Binding SPU2 : C:\Program Files\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 443ms)
Reply

Sponsored links

#2
can you please post the emulog.txt you get AFTER the crash ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Is your graphics card a saltine cracker?
Reply
#4
(03-27-2012, 07:11 AM)jesalvein Wrote: can you please post the emulog.txt you get AFTER the crash ?

Where can i find it?
Reply
#5
in the "logs" dir in pcsx2 main dir
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 3032 MB
CPU name = Intel® Core™2 Duo CPU T5800 @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 0D)
CPU speed = 1.994 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files\PCSX2 0.9.8\Plugins\gsdx-ssse3-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Mobile Intel® 4 Series Express Chipset Family (8.15.10.2302)
Binding PAD : C:\Program Files\PCSX2 0.9.8\Plugins\xpad.dll
Binding SPU2 : C:\Program Files\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 483ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Mobile Intel® 4 Series Express Chipset Family (8.15.10.2302)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
Reply
#7
it doesn't seem to even load a game...
which game are you trying to run ?
Disc or ISO ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
ISO its digimon world data squad
Reply
#9
If running an ISO file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
[Image: newsig.jpg]
Reply
#10
(03-27-2012, 10:32 AM)Bositman Wrote: If running an ISO file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)

Even when i do that and run it on fast i get the same result, although im not sure what u mean by dismounting the ISO.
Reply




Users browsing this thread: 1 Guest(s)