Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 freezing
#1
im new to this sort of thing.. i used pcsx (i think) to play castlevania symphony of the night on my pc.. but i decided to try something new which was ps2 emulation.. it was complicated as hell but i think i got it all down.. i saw videos and tutorial on the configs.. but i tried to run dragonball z tenkaichi 3 just today and the thing just froze.. i got the sse3 error and i ficed it by using sse2 and sse1 but they still make the thing freeze.. any help here please? i have 2gb of ram, 8400 nvidia, windows vista.. and uhh i think thats it..

Sponsored links

#2
what version of the emulator you use? what plugins? settings?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#3
(05-25-2010, 08:41 PM)Hozuka Wrote: im new to this sort of thing.. i used pcsx (i think) to play castlevania symphony of the night on my pc.. but i decided to try something new which was ps2 emulation.. it was complicated as hell but i think i got it all down.. i saw videos and tutorial on the configs.. but i tried to run dragonball z tenkaichi 3 just today and the thing just froze.. i got the sse3 error and i ficed it by using sse2 and sse1 but they still make the thing freeze.. any help here please? i have 2gb of ram, 8400 nvidia, windows vista.. and uhh i think thats it..

i gat the same problem just with all other games the program just frezz

edtied: i ment almost same problem it does frezz when i tried loading files from the cd the program screen stays black and the fps keep on 0.000
#4
do you load the game image from a virtual disc? if yes thats your problem.. the iso shouldnt be used by any program and you should open it in pcsx2.

alsojone6502 you are not very helpful, you gave a ton of information with the i gat the same problem....
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#5
(05-25-2010, 08:48 PM)iakoboss7 Wrote: what version of the emulator you use? what plugins? settings?

uhh.. i think the version is 0.9.5? plugins: Graphics: GSdx9 (MSVC 15.00, SSE2) 0.11.3.... Sound: ZeroSPU2 0.4.6..... controllers: lillypad 0.8.4..... cdvdrom: Linuzappz Iso CDVD 0.7.0... Dev9: DEV9null Driver 0.3.0...... usb: usbnull driver 0.5.0......... Firewire: FWnull driver 0.4.0....... bios: Europe V02.20(20/06/2005) Console

what do u mean by settings too?

oo and i also have a program called powerISO ... idk if that plays any role in the p0roblem but i figured i should toss that out there.
#6
Version 0.9.5 is pretty outdated, go to the official site http://www.pcsx2.net and download the latest Beta version along with the latest plugin pack.
Intel Core i7 920 @ 3.6Ghz
6GB DDR3 RAM
Nvidia 275 GTX Co-Op
HDD 2x750GB Raid 0
Mobo - Asus P6T
OCZ Game XStream 700W
Window 7 Ultimate
#7
PCSX 0.9.6 is the latest
[Image: Rikusig.jpg]

CPU: Intel Core2Quad Q9400 @ 2.67ghz 4GB
GPU: Intel GMA 3100
#8
ok uhh i found this one: "PCSX2 Beta Plugins 11th March 2010".. do i get that one?
#9
0.9.6 is the latest official version while the PCSX2 Beta is exactly what it is, a Beta version though it has a lot of bugs fixed, Speed Hacks options and a lot of other extra features. The downside is that you won't get support here for using the Beta.

I would recommend you to download both 0.9.6 and the Beta version, that way if a game is behaving weird in the Beta, you can give the official version a try to see if you get the same problem. That way you will get support here since the bug is present in the official version.
Intel Core i7 920 @ 3.6Ghz
6GB DDR3 RAM
Nvidia 275 GTX Co-Op
HDD 2x750GB Raid 0
Mobo - Asus P6T
OCZ Game XStream 700W
Window 7 Ultimate
#10
ok well i think i got the plugins and everyting down.. but now im starting to get SERIOUSLY PISSED OFF!!!.. -.- i swear to god if its not one damn thing its another.. i got the plugins done, they all work.. i got my iso, it works, but when i start it i get an "EROM NOT FOUND" error.. seriously? what the f*ck! i want to play my god damn game already but this stupid thing keeps getting screwed up one way or another.. can anyone give me any REAL help???!




Users browsing this thread: 1 Guest(s)