Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 problems
#1
hi guys i need help with my pcsx2.. i had pcsx2 before until i reformatted my computer i played person 4 on pcsx2 but now it doesnt work my pcsx2 config is unchanged it is still on default the only difference is that i get this
(EE pc:00440498) TLB Miss, addr=0x410 [store] etc etc. and
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)

PCSX2 0.9.7.r3876 (modded) - compiled on Oct 5 2010
Savestate version: 0x8b4c0000

x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Duo CPU E7600 @ 3.06GHz
CPU speed = 3.051 ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0408e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Allocating memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files\PCSX2 0.9.7\Plugins\gsdx-sse2-r3878.dll
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 9400 (6.14.11.8684)
Binding PAD : C:\Program Files\PCSX2 0.9.7\Plugins\lilypad-r3878.dll
Binding SPU2 : C:\Program Files\PCSX2 0.9.7\Plugins\spu2-x-r3878.dll
Binding CDVD : C:\Program Files\PCSX2 0.9.7\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files\PCSX2 0.9.7\Plugins\USBnull.dll
Binding FW : C:\Program Files\PCSX2 0.9.7\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\PCSX2 0.9.7\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 8934 games on record (loaded in 255ms)
HotSwapping to new ISO src image!
HLE Warning: ELF does not have a path!!


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 9400 (6.14.11.8684)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Allocating memory for the PS2 virtual machine...
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
detected blocksize = 2048
isoOpen(DVD): C:\Documents and Settings\cael\Desktop\Ps2\Shin Megami Tensei - Persona 4 [PAL-E] [SLES-55474]\Shin Megami Tensei - Persona 4 [PAL-E] [SLES-55474].iso ok.
The iso has 2151360 blocks (size 2048).
The iso offset is 0, and the block offset is 24.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2151360 sectors)
(IsoFS) Block 0x10: Primary partition info.
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Program Files\PCSX2 0.9.7\memcards\Mcd001.ps2
McdSlot 1: C:\Program Files\PCSX2 0.9.7\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Version 1.60
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG error, size exceeded VU memory size 3ff
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_554.74;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(IsoFS) Block 0x10: Primary partition info.
Initializing Elf: 8634780 bytes
ELF (cdrom0:\SLES_554.74;1) CRC=0x117D1977, EntryPoint=0x00100008
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_554.74;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
DecSet Write: 53
DecSet Write: 00
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_554.74;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_554.74;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(EE pc:0044F970) TLB Miss, addr=0x0 [store]
(EE pc:0044F978) TLB Miss, addr=0x4 [store]
(EE pc:0044F97C) TLB Miss, addr=0x6 [store]
(EE pc:0044F980) TLB Miss, addr=0x4 [load]
(EE pc:0044F9F8) TLB Miss, addr=0x0 [load]
(EE pc:0044FA20) TLB Miss, addr=0x0 [load]
(EE pc:0044FA30) TLB Miss, addr=0x4 [load]
(EE pc:0044FA38) TLB Miss, addr=0x0 [load]
(EE pc:0044F544) TLB Miss, addr=0xc [store]
(EE pc:0044F550) TLB Miss, addr=0xc [load]
(EE pc:0044F554) TLB Miss, addr=0x4 [store]
(EE pc:0044F558) TLB Miss, addr=0x10 [store]
(EE pc:0044FA70) TLB Miss, addr=0x8 [store]
(EE pc:00440488) TLB Miss, addr=0x40 [store]
(EE pc:00440498) TLB Miss, addr=0x50 [store]
(EE pc:00440488) TLB Miss, addr=0x60 [store]
(EE pc:00440498) TLB Miss, addr=0x70 [store]
(EE pc:00440488) TLB Miss, addr=0x80 [store]
(EE pc:00440498) TLB Miss, addr=0x90 [store]
(EE pc:00440488) TLB Miss, addr=0xa0 [store]
(EE pc:00440498) TLB Miss, addr=0xb0 [store]
(EE pc:00440488) TLB Miss, addr=0xc0 [store]
(EE pc:00440498) TLB Miss, addr=0xd0 [store]
(EE pc:00440488) TLB Miss, addr=0xe0 [store]
(EE pc:00440498) TLB Miss, addr=0xf0 [store]
(EE pc:00440488) TLB Miss, addr=0x100 [store]

Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Reply

Sponsored links

#2
Reinstall PCSX2 in a folder like C:/PCSX2 and not in Program Files
[Image: newsig.jpg]
Reply
#3
Well something obviously changed.

Do other games work correctly? Does the BIOS run? (select "No disc" under the CDVD menu to boot the bios only)
Try making a new ISO from the original disc with ImgBurn.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
i tried what bositman suggested and still dont work =[..
and i also tried shadow ladys ..im booting iso that i made from my original disc imgburn but its still the same and yes the bios runs ill put a video in youtube so you guys can visualise what i see.
Reply
#5
Thumbs Down 
http://www.youtube.com/watch?v=MTgNWOL35ok

there it is guys.. i took a vid of my problem. i tried the other games that i have and suikoden 5 has a problem too ( on suikoden 5 ..after the bios loads and the ps2 logo it just displays a black screen and its stuck there with about 50-57 fps )
Reply
#6
Do you have your ISO file mounted in any other external program like Daemon Tools? If so, dismount it and try again. Also use Boot CDVD (fast) instead of full.
Does GSdx report any kind of error like direct X needing update?
Another thought: Try moving your ISO file from where it currently is to a new folder like C:/Games, see if that helps
[Image: newsig.jpg]
Reply
#7
If any of the above doesnt work, try changing your cdvd plugin to linuziso, then under the cdvd menu, change to plugin mode, then go to "Plugin -> Plugin Settings" and choose your iso with that, incase it's an issue with the internal iso reader.

Also make sure you have no speedhacks or gamefixes enabled!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
ok so i tried refraction and bositman suggestions but still didnt work =[ is this a new bug or something? so i tried boot cdvd(fast) and moving my iso file to a different folder but its still the same outcome. I also tried the linuziso and the plugin settings and no speedhacks or gamefixes enabled but its still the same..

Ps. i never used gamefixes or speedhacks and it worked fine before..im not sure what happened but im pretty sure that ive followed the same steps that i did before when it was working. everything default and it was fine until now... i also tried using different configs to gamefixes, different plugins and speedhacks but it didnt work T.T
im pretty sure these stuff has something to do with the problem because it never appeared before, i just dont know what they mean and they keep posting until i exit pcsx2:

(EE pc:0044FA20) TLB Miss, addr=0x0 [load]
(EE pc:0044FA30) TLB Miss, addr=0x4 [load]
(EE pc:0044FA38) TLB Miss, addr=0x0 [load]
(EE pc:00440498) TLB Miss, addr=0xb0 [store]
(EE pc:00440488) TLB Miss, addr=0xc0 [store]
(EE pc:00440488) TLB Miss, addr=0x100 [store]
Reply
#9
did you possibly use to play it on an older version of pcsx2? if not, it might be worth doing stuff like deleting your memorycards (or moving them so you dont lose them) and making new ones, little things like that. New bugs dont get introduced without you changing program, if something has happened, it's been on your end.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
um no i played the pcsx2 0.97 because the compatibility says it works fine there so im still playing 0.97 and i didnt change anything to the program idk how lol..this is what i did ... i dled the installer for pcsx2 retrieved my iso file from my mac because i had to reinstall xp and executed it normally like how i did it the first time but now it dont work.
by the way what does these mean?
(EE pc:0044FA20) TLB Miss, addr=0x0 [load]
(EE pc:0044FA30) TLB Miss, addr=0x4 [load]
(EE pc:0044FA38) TLB Miss, addr=0x0 [load]
(EE pc:00440498) TLB Miss, addr=0xb0 [store]
(EE pc:00440488) TLB Miss, addr=0xc0 [store]
(EE pc:00440488) TLB Miss, addr=0x100 [store]
Reply




Users browsing this thread: 1 Guest(s)