Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 r-1888 is fast ! ...well it was :(
#1
hey evryone, i've been using pcsx2-r1888 for months now , and it's been very good, evrything was going fine and the fps were high, until today... for some reason that idk,the pcsx2 have became very slow (20 fps). question is what happened ? did the program lost a file or something ? will i have to re-install it ? or is it simply my pc who's lossing it ? i have no idea really Wacko
plz help,i'll be glad also to give some more details if you guys need any.
ty all.
Reply

Sponsored links

#2
Surely you need to provide details, as it is the only possible answer is IDK.
Imagination is where we are truly real
Reply
#3
(03-18-2011, 07:42 PM)nosisab Ken Keleh Wrote: Surely you need to provide details, as it is the only possible answer is IDK.
well like i said i had no problem before with the soft, it just happened, it came out of nowhere 0.0
i had the right configuration, after all it used to be fast before. so yeah, the settings are alright,i checked them and nothing was wrong with them (i always put the graphics on native)
here's the emulog while executing a game:
PCSX2 beta (r1888) - compiled on Sep 20 2009
Savestate version: 8b410001
x86Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Duo CPU E7400 @ 2.80GHz
CPU speed = 2.800 ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0408e3bd
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1
Not Detected SSE4.2

Loading plugins...
Plugins loaded successfully.
Resetting...
Ready
Initializing plugins...
Plugins initialized successfully.
detected blocksize = 2048
isoOpen: C:\documents de rabii\logiciels\games\[PS2] Dragon Ball - Budokai Tenkaishi 3 (NTSC)\[PS2] Dragon Ball Z - Budokai Tenkaichi 3 (NTSC).iso ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 1533729
type = 2
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1533729 sectors)
Bios Version 2.20
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
Plugins opened successfully.
Reply
#4
Something changed since the last time it worked, that's for sure and not necessarily with the emulator itself.

Is it the same game? has something changed in the configuration? was using speedhacks before and they are gone now?

Having not played this game let me out from giving specific directions about how to configure the emulator to play it, sorry.

You may want to check for viruses and malware too. The log looks fine.

Anyway, have you tried the newer emu version available in this site?
Imagination is where we are truly real
Reply
#5
(03-18-2011, 08:11 PM)nosisab Ken Keleh Wrote: Something changed since the last time it worked, that's for sure and not necessarily with the emulator itself.

Is it the same game? has something changed in the configuration? was using speedhacks before and they are gone now?

Having not played this game let me out from giving specific directions about how to configure the emulator to play it, sorry.

You may want to check for viruses and malware too. The log looks fine.

Anyway, have you tried the newer emu version available in this site?
yes i did,but it was way too slow, and like i already said,something have changed.oh and i really hope it's not the save game Wacko,i hope it's not corrupted or something
Reply
#6
oh and btw,i used to play with normal settings,without speed hacks or anything similar. i played the same game,the configuration was the same as well.
Reply
#7
Are you sure that only PCSX2 has become slow? Try to run some other resource-intensive applications, some modern PC games for example, and see if they run smoothly.
Maybe there is something is eating your system resources. Close all the windows on your desktop. Press CTRL+SHIFT+ESC keys, click on Performance tab, and see the CPU Usage percentage. Normally, if no application is running on your desktop it shows from 0 to 1%, but if it stays at 50% or more, there might be a virus or system errors on your computer. Try to use antiviruses and system repair tools like TuneUp Utilities for example.
Reply
#8
(03-19-2011, 05:23 AM)_DTG_ Wrote: Are you sure that only PCSX2 has become slow? Try to run some other resource-intensive applications, some modern PC games for example, and see if they run smoothly.
Maybe there is something is eating your system resources. Close all the windows on your desktop. Press CTRL+SHIFT+ESC keys, click on Performance tab, and see the CPU Usage percentage. Normally, if no application is running on your desktop it shows from 0 to 1%, but if it stays at 50% or more, there might be a virus or system errors on your computer. Try to use antiviruses and system repair tools like TuneUp Utilities for example.
i did as you said my friend Smile
first i tried to play a game which needs resources (batman:AA) and it worked as usual. and nothing was eating my resources. when i'm not executing any program or anything similar, the cpu is between 0% and 2%,the ram is always around 10-25 %.
i used the tune up utilities:i've made analysis on the hard disk, first it didn't show any errors,but when i decided to make one just right before windows starts, well i found a damaged file in the hard disk, hopefully it's been repaired. i also used that click 1-maintenance. so yeah,i basically used every feature on it until i was sure there no problem left. then i runned an other analysis for viruses, it found some (i use avast, the free version).
then i tried to re-use the program, and it worked perfectly as usual Laugh
so thank you Smile
oh btw, when i finish playing,it's impossible to me to close the application so i have to terminate it with the task manager each time i wanna close the application. could that be the work of an other virus ? did the program lose a file or something ?

Reply
#9
Are indeed abnormal the described symptoms. You should run malware and antivirus applications, online scan is advised too since some virus might compromises antivirus software.

Deleting all the ini files and letting PCSX2 rebuild them is worthy a try, maybe reinstalling in the whole too. But my bet is in something outside the emulator itself.

The Windows system log is a good starting point. You can access it from "control panel" -> "administrative tools" -> "Event viewer" -> "Windows Logs" -> "System". Pay attention to messages tagged as error or critical.
Imagination is where we are truly real
Reply
#10
Glad it helped!

I'm almost sure it was caused by File System errors. In the past I had similar problems, at least in FAT32 file system. Tongue

web-head91 Wrote: oh btw, when i finish playing,it's impossible to me to close the application so i have to terminate it with the task manager each time i wanna close the application. could that be the work of an other virus ? did the program lose a file or something ?

About the closing PCSX2 window. Yeah. I remember there was a problem on earlier versions, you had to suspend game (ESC key) before closing, otherwise the "emulation" window would remain working.

I use the latest official beta release PCSX2 v0.9.7 (r3878) and looks like the problem has been fixed since then.

Why don't you update your PCSX2?
Reply




Users browsing this thread: 1 Guest(s)