Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2-r5350.exe has stopped working - windows 8
#1
Question 
hey all, installed PCSX2-r5350.exe on my Windows 8 Pro gaming rig. Works for the most part but I will get frequent, random "has stopped working" crashes.

Event logs reveal the following:

Faulting application name: pcsx2-r5350.exe, version: 0.0.0.0, time stamp: 0x50191438
Faulting module name: XAudio2_7.dll_unloaded, version: 0.0.0.0, time stamp: 0x4c0641e5
Exception code: 0xc0000005
Fault offset: 0x66a5a5e0
Faulting process id: 0x1114
Faulting application start time: 0x01ce48e5a43a4b2d
Faulting application path: N:\Games\Emulators\PCSX2 1.0.0\pcsx2-r5350.exe
Faulting module path: XAudio2_7.dll
Report Id: 04843160-b4db-11e2-beb1-902b345d06ca
Faulting package full name:
Faulting package-relative application ID:



And here's another one:

Faulting application name: pcsx2-r5350.exe, version: 0.0.0.0, time stamp: 0x50191438
Faulting module name: XAudio2_7.dll_unloaded, version: 0.0.0.0, time stamp: 0x4c0641e5
Exception code: 0xc0000005
Fault offset: 0x6adca5e0
Faulting process id: 0x2c
Faulting application start time: 0x01ce48e1a83be3b8
Faulting application path: N:\Games\Emulators\PCSX2 1.0.0\pcsx2-r5350.exe
Faulting module path: XAudio2_7.dll
Report Id: 2aa4f6f6-b4d7-11e2-beb1-902b345d06ca
Faulting package full name:
Faulting package-relative application ID:


And yet another:

Faulting application name: pcsx2-r5350.exe, version: 0.0.0.0, time stamp: 0x50191438
Faulting module name: XAudio2_7.dll_unloaded, version: 0.0.0.0, time stamp: 0x4c0641e5
Exception code: 0xc0000005
Fault offset: 0x661ba5e0
Faulting process id: 0xfa4
Faulting application start time: 0x01ce48cdcb271250
Faulting application path: N:\Games\Emulators\PCSX2 1.0.0\pcsx2-r5350.exe
Faulting module path: XAudio2_7.dll
Report Id: dcb5fb88-b4d4-11e2-beb1-902b345d06ca
Faulting package full name:
Faulting package-relative application ID:


So, it looks like the plug-in XAudio is not working correctly.

Does anybody have any suggestions on how to resolve this? My audio drivers are one hundred percent up-to-date, I do not use a sound card, just the onboard audio. I have also updated my chipset.

Also, here is my emulog:

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 32749 MB
CPU name = AMD FX™-8350 Eight-Core Processor
Vendor/Model = AuthenticAMD (stepping 00)
CPU speed = 4.026 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 3e98320b
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: N:\Games\Emulators\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
Windows 6.2.9200
NVIDIA GeForce GTX 670 (9.18.13.1407)
Binding PAD: N:\Games\Emulators\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: N:\Games\Emulators\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: N:\Games\Emulators\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: N:\Games\Emulators\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: N:\Games\Emulators\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: N:\Games\Emulators\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 168ms)
#2
can you please the emulog post AFTER it crashes ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce 560 GTX
RAM : 6 Go
#3
Try configuring SPU2-X and setting output to Dsound instead of Xaudio2
[Image: newsig.jpg]
#4
well does anyone know what's the reason for this ?

could it be corrupted or something ?
#5
Could be bad sound card drivers or some OS quirk
[Image: newsig.jpg]
#6
yeah os or sound card problem,i heard little things about windows 8 lol !!
#7
I am so happy I came across this thread. I have been having similar issues of PCSX2 crashing after about 10 minutes or so of running (Dragon Quest 8 and Star Ocean 3). I have no idea how to collect windows logs or emu logs (a quick Google search probably remedies this), but I decided to go DirectSound for the audio plugin and it seems to be running nice. BTW, I am also running Win8. Thanks guys.
#8
(06-04-2013, 05:15 AM)Slim87R Wrote: I am so happy I came across this thread. I have been having similar issues of PCSX2 crashing after about 10 minutes or so of running (Dragon Quest 8 and Star Ocean 3). I have no idea how to collect windows logs or emu logs (a quick Google search probably remedies this), but I decided to go DirectSound for the audio plugin and it seems to be running nice. BTW, I am also running Win8. Thanks guys.

u're welcome.always it's best idea to do search first & if u don't see any thread relevant to u'r problem.then create u'r own one.
i'm glad that u found a thread that solved u'r problem Smile
#9
Faulting module name: XAudio2_7.dll_unloaded, version: 0.0.0.0, time stamp: 0x4c0641e5

^Change SUP2-X to Direct Sound, an there shouldn't be a problem
#10
Use iso, all setting default.....use direct sound .........but i dont think it is an sound card issue......




Users browsing this thread: 1 Guest(s)