Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 requires new directx libraries
#1
Hello,when I configure my graphic plugin I receive a message wich tells me that I have to update some Directx libraries.So I download the installer,but when I launch it it says that i have alredy the latest version of Directx.What can I do?I've tried to install older directx versions through some cd games i have,but PCSX2 still doesn't work.A few month ago it worked perfectly...
I use principally Windows 8 RC,but I have the same problem on Windows Vista.
Reply

Sponsored links

#2
updated microsoft c+ 2010 that comes with the complete installer?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
Ok,it works! ;-)
Thanks very much.
Reply
#4
makes you wonder why even put the microsoft installer manual in the installer instead of juts installing it with the pcsx2 program (like a complete package with just the location and install windows) not sure if possible tho.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
(09-29-2012, 12:46 AM)warWeeny Wrote: makes you wonder why even put the microsoft installer manual in the installer instead of juts installing it with the pcsx2 program (like a complete package with just the location and install windows) not sure if possible tho.

Licensing stuff I think. Same reason Steam has to install M$ stuff every time you launch a brand new game (I THINK, probably wrong).
Reply
#6
Looking at the NSIS script for the installer it looks like it should be doing a silent install of it.
Reply




Users browsing this thread: 1 Guest(s)