Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 restart loop
#1
Hi.
I've a trouble with PCSX2 on Mac (MacBookPro 2011, Snow Leopard 10.6.7) when I run iso image: x11 session going into loop, bash session report this:

------------------------
addr 155c8 "rom0OhmySDSYS" -> "cdrom0:\SLES_503.84;1"
addr 15d30 "rom0OhmySDSYS" -> "cdrom0:\SLES_503.84;1"
addr 21798 "rom0OhmySDSYS" -> "cdrom0:\SLES_503.84;1"
addr 90700 "rom0OhmySDSYS" -> "cdrom0:\SLES_503.84;1"
loadElfFile: cdrom0:\SLES_503.84;1; CRC = A630FB41
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
Opening Plugins...
Plugins opened successfully.
ZZogl: Disabling MRT depth writing
assertion "c <= 0x99" failed: file "libscf.c", line 294
# Restart.
NTSC Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
PAL Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 50.0 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Restart Done.
exeName = SLES_503.84;1
# Restart Without Memory Clear.
NTSC Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
PAL Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 50.0 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
^CClosing plugins...
Closing PAD1...
Closing PAD2...
Closing GS...
MTGS > Closing GS thread...
Closing CDVD...
Closing DEV9...
Closing USB...
Closing FW...
Closing SPU2...
Plugins closed successfully.
PCSX2 Quitting

Closing plugins...
Closing GS...
Closing CDVD...
Plugins closed successfully.
Closing plugins...
Closing GS...
Closing CDVD...
Plugins closed successfully.
Shutting down plugins...
Plugin shutdown complete.
Closing plugins...
Closing GS...
Closing CDVD...
Plugins closed successfully.
------------------------

Some info about version:

------------------------
PCSX2 beta (r2620254) - compiled on Jan 27 2011
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
------------------------

The same ISO image on PCSX2 0.9.8 on Windows (XP SP3) works perfectly.
What's the trouble?!
Thanks.
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)