Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 stopped working...
#1
Hi, so this is my emuLog.txt:
Quote:PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 16300 MB
CPU name = Intel® Core™ i7-4700MQ CPU @ 2.40GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.394 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fdafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse4-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\zerospu2-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 739ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
Opening USB
Opening FW
Opening DEV9
NVIDIA GeForce GT 755M (9.18.13.3523)
and error details:
Quote:
problem: APPCRASH
app name: pcsx2-r5875.exe
app version: 0.0.0.0
app time signature: 52ef990f
error name: MSVCR120.dll
error module version: 12.0.21005.1
error module version time signature: 524f7ce6
exception code: 40000015
exception offset: 000a7676
operation system version: 6.1.7601.2.1.0.768.3
regional id: 2057
additional info 1: f403
additional info 2: f4035b8b41bb40aad5d63f2e91b053f2
additional info 3: 2ff9
additional info 4: 2ff94f22cea9b089b6d7865dbcbb9cb2


I tried every GSdx in Hardware and Software mode and running in administrator mode. I'm using cdvdGigaherz (r5822) 0.8.0 with @(no disc).

Does anyone have idea why isn't it working?
Reply

Sponsored links

#2
found on the download page : [Image: 1400661618-sans-titre20140521104000.jpg]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-21-2014, 10:40 AM)jesalvein Wrote: found on the download page : [Image: 1400661618-sans-titre20140521104000.jpg]

I forgot to mention, but I have installed it already.
Reply
#4
did you get it from pcsx2 site or from somewhere else ?
did you install x64 or x86 version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I got it from your site (PCSX2 1.2.1 Standalone Installer - Version:1.2.1 ) and have x86 version of VC2013 redistributable installed.
Reply
#6
ok.

1st, get the redist and try installing it : http://download.microsoft.com/download/2...st_x86.exe
2nd, did you update directx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
ok, 2nd helped, it's working now, thanks a lot.
Reply




Users browsing this thread: 1 Guest(s)