Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2-v1.5.0-dev-2067 plugin question
#1
Here we go.

I'm on the latest release pcsx2-v1.5.0-dev-2067 (I think)

When i start the emulator for the first time i'm at the same window where i can chose different plugin.
The problem/question is here.

I'm on a 2600K intel then AVX2 is not supported and i'm ok with that.

On 1.40 i have used everytime : GSdx 20160105132032 (MSVC 19.00, AVX) 1.0.0 [gsdx32-avx]

On 1.5.0 i only have

-GSdx 20170503164203 (MSVC 19.00 AVX2/AVX2) 1.1.0 [GSdx32-AVX2]-->not working on 2600K (normal)

-GSdx 20170503164203 (MSVC 19.00 SSE2/AVX) 1.1.0 [GSdx32-SSE2]

-GSdx 20170503164203 (MSVC 19.00 SSE4.1/AVX) 1.1.0 [GSdx32-SSE4]


Which one i have to use normally?

AVX one is now merged with SSE? And if yes which one is better SSE2/AVX or SSE4.1/AVX?

Thank you and sry for my english
Reply

Sponsored links

#2
sse4.1
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
AVX is obsolete. SSE4 is the one you'll want to use if you can't use AVX2.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)