Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
performance problem
#1
oook i'm not sure if it's right to do this or not but i'll do it anyway.

Vampire Darkstalkers Collection is the game i'm trying to make it work, i read the guide "the long one" and i checked the wiki to see if it's compatible, i learned that it works only with software render, i tried the speed hacks all of them, i lowered the resolution to 640 x 320, i made sure the emulator is working on the nvidia  card by the way, i tried the presets in the emulation settings, it seems no matter what i do it won't work just fine, it's stuck at 40 fps which is too bad for a fighting game, and nothing i do make it go beyond.

by the way usually i google these things and try to fix them on my own, when i post on a forum which i don't like "thanks to the admins of course" Smile it means i'm out of options.

my laptop, Intel® Core™ i7-4500U CPU @ 1.80GHz
                  GeForce GT 740M [[fakssdm]] 
                  8GB of ram

by the way God Of War II ran on 60FPS on my older laptop which was a lot lower than this.
Reply

Sponsored links

#2
If you need to use sw renderer use 2/3 extra rendering threads in gsdx plugin settings. Your gpu isnt used in sw mode. You can choose whatever resolution you like it has no effect in sw mode.
Reply
#3
(01-07-2016, 10:37 PM)willkuer Wrote: If you need to use sw renderer use 2/3 extra rendering threads in gsdx plugin settings. Your gpu isnt used in sw mode. You can choose whatever resolution you like it has no effect in sw mode.

already tried that, and thanks for the resolution info.
Reply
#4
Plug your notebook and set performance mode to high performance.

If that doesnt help, what are fps/ee%/gs% values during slowdowns?
Reply
#5
(01-08-2016, 10:38 AM)willkuer Wrote: Plug your notebook and set performance mode to high performance.

If that doesnt help, what are fps/ee%/gs% values during slowdowns?

fps 34 ee 49 gs 86

though enabling frame skipping and setting it to 1 : 1 seems to stabilize it, i'm getting solid 59-60 fps, strange, i never thought of using those because they make it feel like as if it's forbidden, naturally when i see settings like these the first thing comes to my mind "they will definitely beak the emulator" or "they will screw up the game".
Reply
#6
If it works for you it is fine.
Otherwise you could play with speedhacks. I guess vu cycle stealing and ee cycle rate hack could help. Please dont max both as that will rather lead to slowdowns. Keep in mind that you can not really trust the fps counter while using vu cycle stealing.

Have you tried playing the game using the latest git version and using the ogl renderer? There was a huge step towards higher accuracy since the latest stable release for ogl.
Reply
#7
(01-08-2016, 12:34 PM)willkuer Wrote: If it works for you it is fine.
Otherwise you could play with speedhacks. I guess vu cycle stealing and ee cycle rate hack could help. Please dont max both as that will rather lead to slowdowns. Keep in mind that you can not really trust the fps counter while using vu cycle stealing.

Have you tried playing the game using the latest git version and using the ogl renderer? There was a huge step towards higher accuracy since the latest stable release for ogl.

openGL?  Mellow this is the last thing i could ever think of, it increases the game's visuals, naturally it will cause heavy drop in frame rates, Laugh but it works fine, emulation is weird.

this game is giving me a lot of plain, i should just give up on R-type final. Biggrin

any way thanks guys. Biggrin Laugh
Reply
#8
On your gpu the OGL renderer should be at least as fast as DX11 - maybe even faster - and a lot more accurate.
Reply




Users browsing this thread: 1 Guest(s)