Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
please help! first time trying to set up an emulator
#1
when i try to open the emulator this pops up: in X bash (?)

dyld;Library not loaded: @executable_path/../Library/Frameworks/Cg.framework/Cg
Referenced from: /Applcations/pcsx2.app/Contents/Resources/pcsx2/./pcsx2
Reason: image not found
pcsx2.sh: line 2: 946 Trace/BPT trap: 5 ./pcsx2

i have absolutely no idea what to do but ive tried various times and the same thing happens

Thanks!
~Alanna

Sponsored links

#2
tried following this ? : http://forums.pcsx2.net/Thread-For-every...-PCSX2-Mac
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(08-14-2013, 07:26 AM)jesalvein Wrote: tried following this ? : http://forums.pcsx2.net/Thread-For-every...-PCSX2-Mac

i just tried a few times and it's not working for me but i'm not sure if im doing the root user right... the steps it says to follow aren't what come up on my computer...theres no edit or add root user option, but it says it's authenticated as root, and i don't know that pw... so i authenticated it as my user but the pw doesn't work
#4
oh! nevermind, i think it works now Smile thanks so much!
#5
hey, so i need more help :/ i tried downloading ty the tasmanian tiger (childhood favourite haha) but when i run it it just shows ty...could be what the loading scree would look like? but i cant play Sad
#6
Quote:i tried downloading ty the tasmanian tiger

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)